Archived

This topic is now archived and is closed to further replies.

  • 0

Banner Not Showing In Some Browsers

Question

Posted · Report post

I'm using banners for the first time and they show perfectly on my Mac using Chrome & Safari but not FF or any browser on the PC. Can you please provide assistance? http://sibproac.com/

Share this post


Link to post
Share on other sites

8 answers to this question

Posted · Report post

Hi,

I am unable to recreate this issue, I have added 10 banners, all using different options and have checked on all browsers and they're working as intended.

Therefore have you made any changes to the banners section i.e. custom code, changes to the section.php file or custom CSS, please review these changes, as this is most likely the cause of the issue.

Please remember that the banners section is not supposed to house full width images, which is what is appearing on your site, Banners are supposed to display an image and text, if you wish to have an image only, use HTML instead.

Share this post


Link to post
Share on other sites

Posted · Report post

Looking at each link in your menu, I couldn't find a single banner on any page. Are they still on the site? If so, where?

Share this post


Link to post
Share on other sites

Posted · Report post

Every page has a banner, but I only see them on my Mac in FF & Safari.

HOme page for example:


<div class="banner-media-pad pprand-pad">

	  <img src="http://sibproac.com/wp-content/uploads/2012/10/image21.jpg" alt="Welcome to SIBPRO">	 </div>

Share this post


Link to post
Share on other sites

Posted · Report post

How then can I utilize Pagelines to simply place a full-width image expanding above the width of the content & sidebar? It seems like you either have to add text or text with links to any built-in heros, banners, etc.

Share this post


Link to post
Share on other sites

Posted · Report post

Also when I revert to the Pagelines Framework Theme instead of my Base Theme, the banners still do not show up in those browsers.

Share this post


Link to post
Share on other sites

Posted · Report post

So you have no guidance on the topic then other than it must be a CSS error on my part?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there, if you place in a full width sidebar in the required space you can apply an image to it using css as a background. You'll need to make sure the site is set to 'full width' sections in the layout editor.

Share this post


Link to post
Share on other sites