Jump to content


Photo
- - - - -
Resolved

Css Parse Errors & Unresponsive Css

css bugs parse error

  • Please log in to reply
33 replies to this topic

#21 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 27 October 2012 - 05:19 PM

So you removed the font family line from the CSS area and it's still giving the same error about font family?

#22 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 27 October 2012 - 05:21 PM

The CSS you posted above has quotes in it. Remove the quotes from the image URLs you don't need them

#23 Beny Schonfeld

Beny Schonfeld

    Advanced Member

  • Members
  • 60 posts
  • LocationMiami, FL
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 27 October 2012 - 05:35 PM

So you removed the font family line from the CSS area and it's still giving the same error about font family?


No. Now it gives me another error from another instruction that has quotes.

But I'm not going to mess around with code that my LESS compiler says is fine. That's just looking for trouble. (All it takes is my fat thumb hitting something and then I'll be looking for that typo for hours...)

Besides if you look at the post above where I share the two screen pics you'll see that when I paste my CSS back into the compiler it's completely screwing up the website.... But when I place the code in the pl customize plugin it works fine.

#24 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 27 October 2012 - 05:43 PM

If its just CSS your better off having it in the customise plugin anyway

#25 hopeofglory

hopeofglory

    Super Member

  • Members
  • 108 posts

Posted 27 October 2012 - 06:27 PM

Did manage to resolve the problem by using a custom css plugin and all looks good.

#26 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 October 2012 - 10:41 PM

Please Login or Register to see this Hidden Content


This line should have no quotes in it.

Please Login or Register to see this Hidden Content



#27 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 28 October 2012 - 05:02 PM

Change line 489 of class.render.css.php to this:

Please Login or Register to see this Hidden Content

And its fixed.

#28 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 217 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 29 October 2012 - 03:06 AM

(edit) I was gonna say something, but Simon's got it under control :)

#29 Beny Schonfeld

Beny Schonfeld

    Advanced Member

  • Members
  • 60 posts
  • LocationMiami, FL
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 29 October 2012 - 09:39 PM

Change line 489 of class.render.css.php to this:

Please Login or Register to see this Hidden Content

And its fixed.


I will try that. Next time I update Pagelines that change will be gone right? I'll have to do it again, right?

#30 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 29 October 2012 - 09:43 PM

The update, in 19 mins includes the fix.

#31 Beny Schonfeld

Beny Schonfeld

    Advanced Member

  • Members
  • 60 posts
  • LocationMiami, FL
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 29 October 2012 - 10:16 PM

The update, in 19 mins includes the fix.


You're releasing a new update?

#32 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 29 October 2012 - 10:19 PM

Its live right now, includes that fix and 3 others

Please Login or Register to see this Hidden Content



#33 Beny Schonfeld

Beny Schonfeld

    Advanced Member

  • Members
  • 60 posts
  • LocationMiami, FL
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 01 November 2012 - 03:53 PM

Just updated the theme, seems to be working just fine... thanks!
B

#34 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 01 November 2012 - 04:04 PM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, css, bugs, parse error