Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Mamp And Local Server


Question

Posted · Report post

Hi!

This has nothing to do with PageLines. BUT since I am a valued customer and there are many developers in this forum, some might want to help out.

I am using MAMP to build sites locally. I am having issues with having to put in ftp username in order to insert plug and installing PageLine sections. At one point I was abel to grant permissions in MAMP. But Now I have started a new site and this doesn¨t work. This is really starting to annoy me. I have looked in MAMP forums and WP forums and there is nowhere an answer to be found. surly I am not the only one using MAMP locally to build sites.

So does anyone know how it´s done?

I really would appreciate any help regarding this.

Share this post


Link to post
Share on other sites

13 answers to this question

Posted · Report post

Hi Danny! Yes I have i have transfered many sites with success. But this time I am not able to make the changes I want. I noticed that

PhpMyAdmin is version 5.2.17 and not the latest. Is that causing the problem ??

Share this post


Link to post
Share on other sites

Posted · Report post

No idea Peter, I haven't encounter this type of error before and I have about 2000 sites running on MAMP.

I think the best course is action to be patient and wait for a reply from either MAMP support or Wordpress.

You could try changing your permissions to usename, as well as creating a new site under my MAMP and see if you encounter the same error.

Share this post


Link to post
Share on other sites

Posted · Report post

Seems I have some similar problems. I cannot login in to my pagelines account on local sites running MAMP. Also the Pagelines admin interface started to look weird eg. if I go into Site Options it will show all the different sections on one page! Also will not change theme properly.

Share this post


Link to post
Share on other sites

Posted · Report post

Martin that just a plugin conflict causing javascript eror.

MAMP needs to run under your username NOT apache/mysql

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks @Simon_P I know its beyond the scope of support here but do you have a pointer onto do that?

Share this post


Link to post
Share on other sites

Posted · Report post

To do what? Disable plugins to find the one causing your issues? Or fix Pehja's file permissions?

Share this post


Link to post
Share on other sites

Posted · Report post

Strange!! I wander what i am doing wrong here. Perhaps remove MAMP Pro and install it again? If you don´t have the issue, then there must be something wrong at my and. Thanks any ways!

Share this post


Link to post
Share on other sites

Posted · Report post

@Simon_P You said: "MAMP needs to run under your username NOT apache/mysql" I just wonder how do do this?

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Simon!! That solved my problems!

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Yes it is :)

Share this post


Link to post
Share on other sites