Jump to content


Photo
- - - - -
Open

Locked Out?



  • Please log in to reply
29 replies to this topic

#21 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 21 October 2012 - 11:01 PM

Twenty Eleven is the default.

At least we don't have you locked out. So we're making progress.

Now in Dashboard > Appearance > Themes, activate PageLines Framework. See if you're getting the errors still.

#22 esqproductions

esqproductions

    Member

  • Members
  • 17 posts
  • Framework Version:Pagelines Pro
  • Country: Country Flag

Posted 21 October 2012 - 11:10 PM

Hi Rob,

I'm an idiot and hadn't followed your instructions the first time around. I had uploaded the pagelines.zip into the File Manager rather than the pagelines folder. I'm currently uploading the pagelines folder. After that's finished, I'll go in and see if I can activate Pagelines through Themes > Pagelines.

#23 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 21 October 2012 - 11:18 PM

Not an idiot. But patience is sometimes lost when frustrated. It happens. As long as you're working on it right now, let's see how this goes. Don't forget to remove the .zip file too.

#24 esqproductions

esqproductions

    Member

  • Members
  • 17 posts
  • Framework Version:Pagelines Pro
  • Country: Country Flag

Posted 21 October 2012 - 11:23 PM

Ok, so talk about frustrating...

I removed the .zip file and uploaded the pagelines folder and placed it within the Themes folder within the File Manager. Logged back into the Wordpress Dashboard, went to Themes and Pagelines was there. I activated Pagelines, and am back to square one. I can't access any Menu items (I just get the white screen), and an indicated along the top Menu bar "LESS Compile error!".

:(


*EDIT* - Is it odd that the website is loading and displaying properly, but that I'm having these problems with my Wordpress Dashboard interface?

#25 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 21 October 2012 - 11:25 PM

What menu items are you trying to access? What css is in the custom css box?

#26 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 21 October 2012 - 11:29 PM

Esq, can you get into Dashboard > PageLines > Site Options > Custom Code, or are you locked out?

#27 esqproductions

esqproductions

    Member

  • Members
  • 17 posts
  • Framework Version:Pagelines Pro
  • Country: Country Flag

Posted 21 October 2012 - 11:31 PM

This is what my Wordpress Dashboard looks like:

Please Login or Register to see this Hidden Content



It doesn't matter which Menu item I click on (Posts, Events, Media, Links, etc)...whenever I click on any of them, it just reloads the Dashboard as is shown in the picture.

I can click on 'Visit Site', which is a drop-down option beneath "Esq. Productions" in the top left corner of the Dashboard, and that loads the website (which loads and displays properly), but when I try to go back to the Dashboard, it appears as shown in the picture.

The Custom CSS I was messing around with this morning was inserted through the Pagelines Site Options page, in the Custom CSS box. It had to do with changing the color of a link on rollover.

*Rob*, I'm locked out. I can rollover the Pagelines menu option along the top Dashboard navigation bar, which displays the options (Dashboard, Site Options, Page Options, etc), but when I click on any of them, I just get the white screen in the picture.

#28 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 21 October 2012 - 11:32 PM

right send my a private message with your login please.

#29 jonthompson

jonthompson

    Super Member

  • Members
  • 100 posts
  • Country: Country Flag

Posted 26 October 2012 - 01:16 AM

I have the same issue. what should I do?

#30 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 26 October 2012 - 03:29 AM

Jon start a new topic please, the OP's problem was putting SCRIPT tags in the css box.