Jump to content


Photo
- - - - -

WP Post Thumbnail


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 freshair3

freshair3

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 03 December 2009 - 07:05 AM

Can someone please please help me? When I first placed WP Post Thumbnail on my site it didn't work - I could not get the settings to save for some reason. So I deleted it and tried again. Now it won't show up under my settings at all, or even list itself as a plugin under plugins, yet part of the section appears under the post listings. There must be a piece of it somewhere that is screwing things up but I don't even know where to start to look for it. By the way, I discovered (I am not a detail person) that the WP Post Thumbnail listed on Wordpress is the older version. That's the one I loaded first. Then I tried loading the new version with the results as above. Thanks for any help you can give me. I have tried other Thumbnail plugins but have yet to meet with any usable success. One of the reasons I love this theme so much is the look of the thumbnails with the posts.

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3254 posts

Posted 03 December 2009 - 07:43 PM

Now it won't show up under my settings at all, or even list itself as a plugin under plugins, yet part of the section appears under the post listings.

There must be a piece of it somewhere that is screwing things up but I don't even know where to start to look for it.

Others have had a lot of trouble with this plugin; but don't worry. See this post: http://www.pagelines...?id=42#post-211

Also WP 2.9 will be out in like two weeks and will make this plugin completely obsolete. (WordPress has 'post' thumbnails by default in 2.9)

#3 freshair3

freshair3

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 03 December 2009 - 11:47 PM

Woo Hoo! Good news! Thanks for your help!