Archived

This topic is now archived and is closed to further replies.

WP Post Thumbnail

3 posts in this topic

Posted · Report post

Can someone please please help me? When I first placed WP Post Thumbnail on my site it didn't work - I could not get the settings to save for some reason. So I deleted it and tried again. Now it won't show up under my settings at all, or even list itself as a plugin under plugins, yet part of the section appears under the post listings. There must be a piece of it somewhere that is screwing things up but I don't even know where to start to look for it. By the way, I discovered (I am not a detail person) that the WP Post Thumbnail listed on Wordpress is the older version. That's the one I loaded first. Then I tried loading the new version with the results as above. Thanks for any help you can give me. I have tried other Thumbnail plugins but have yet to meet with any usable success. One of the reasons I love this theme so much is the look of the thumbnails with the posts.

Share this post


Link to post
Share on other sites

Posted · Report post

Now it won't show up under my settings at all, or even list itself as a plugin under plugins, yet part of the section appears under the post listings. There must be a piece of it somewhere that is screwing things up but I don't even know where to start to look for it.
Others have had a lot of trouble with this plugin; but don't worry. See this post: http://www.pagelines.com/forum/topic.php?id=42#post-211 Also WP 2.9 will be out in like two weeks and will make this plugin completely obsolete. (WordPress has 'post' thumbnails by default in 2.9)

Share this post


Link to post
Share on other sites

Posted · Report post

Woo Hoo! Good news! Thanks for your help!

Share this post


Link to post
Share on other sites