Jump to content


Photo
- - - - -
Resolved

Secondary Nav not showing



  • Please log in to reply
5 replies to this topic

#1 jkegley

jkegley

    Advanced Member

  • Members
  • 79 posts

Posted 18 October 2012 - 06:57 PM

I am trying to set up my site with Secondary Nav (a custom menu) displaying above my branding and primary navigation (another custom menu) displaying beneath the branding/header. I have managed to display the branding and the primary navigation. However, the secondary navigation only appears if I set it up to use child pages instead of a custom menu. That doesn't work for my purposes. How do I get the custom menu to show up as my secondary nav? Check out my page at www.jenniferkegley.com. Thank you for any assistance you can provide.

#2 jkegley

jkegley

    Advanced Member

  • Members
  • 79 posts

Posted 18 October 2012 - 07:08 PM

Never mind, I finally found the setting. Yay!

#3 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 18 October 2012 - 09:40 PM

Hi Jennifer, I'm glad you've resolved, if you need any further help just let us know :-)

#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 18 October 2012 - 09:40 PM

The topic was marked as resolved.

#5 mitch_in_a_box

mitch_in_a_box

    Newbie

  • Members
  • 1 posts
  • Country: Country Flag

Posted 29 December 2012 - 09:57 PM

I'd like to know where this setting is located. I've looked through everything under Dashboard > Pagelines and see only 4 drop-down menus on the Appearance > Menus page, none of which are related to "secondary nav". How can I set a custom menu from WP Menus to function as the secondary nav? I'd like it just above the content on the Default Template, not in the sitewide header section of Drag & Drop. Thanks :)



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 15903 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 December 2012 - 11:09 AM

@Mitch,

 

Please visit the Secondary Navigation documentation - 

Please Login or Register to see this Hidden Content

 

If you still require assistance, please create a new topic for your issue.







Also tagged with one or more of these keywords: Resolved