Jump to content


Photo
- - - - -
Resolved

Nav bar in Window Internet Explorer is wrong color

IE Internet Explorer Navigation bar

  • Please log in to reply
8 replies to this topic

#1 hop2us

hop2us

    Advanced Member

  • Members
  • 64 posts
  • Country: Country Flag

Posted 18 October 2012 - 04:32 PM

I have a website that looks great on Mac browsers (

Please Login or Register to see this Hidden Content

) with all white (transparent) behind the nav bar but in IE 7, 8, 9 it is showing up with a black background on the nav bar. Not sure how to fix it...

I have a screen shot of it in IE attached.

Attached Files



#2 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 18 October 2012 - 04:40 PM

Please always upgrade to the latest versions 1st.

#3 hop2us

hop2us

    Advanced Member

  • Members
  • 64 posts
  • Country: Country Flag

Posted 18 October 2012 - 04:48 PM

OK, good point, but now the black bar is there even in Safari on my Mac. Now how do I get it back to just white?

#4 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 18 October 2012 - 04:51 PM

Please Login or Register to see this Hidden Content

what theme do you have it set to?

#5 hop2us

hop2us

    Advanced Member

  • Members
  • 64 posts
  • Country: Country Flag

Posted 18 October 2012 - 04:54 PM

I don't have any theme selected at the moment, but I have set up custom css as follows:


.navbar { background: white;
box-shadow: 0 0px 0 rgba(255, 255, 255, 0.1) inset, 0 0px 0px rgba(0, 0, 0, 0.25);
color: rgba(255, 255, 255, 0.7);
}

.navbar .navline li a{
color: #000000; font-size: 18px; letter-spacing:2px; padding-top: 0px; padding-left: 0px; padding-right: 30px;}

.navbar .navline li a:hover{
color: #666666; }

.navbar .navline li a:active{
color: #333333;}


I just wanted the white background (or none if that's possible) with the text black with the hover colors I had set.

#6 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 18 October 2012 - 04:56 PM

Well it defaults to the black theme.

#7 hop2us

hop2us

    Advanced Member

  • Members
  • 64 posts
  • Country: Country Flag

Posted 18 October 2012 - 05:25 PM

OK, well I decided to try using the classic nav, and I have it styled now using css lite plugin, so the colors are right but now, even though in the pagelines nav bar settings I chose to hide search field, it's still showing up. Is there any other option to hide the search field?

Please Login or Register to see this Hidden Content



#8 hop2us

hop2us

    Advanced Member

  • Members
  • 64 posts
  • Country: Country Flag

Posted 18 October 2012 - 05:28 PM

Oh, never mind... I just found the option in the Header/Footer options. I think I'm all set! Thanks for getting me to upgrade!

#9 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts
  • Country: Country Flag

Posted 18 October 2012 - 05:47 PM

The topic was marked as resolved.