Archived

This topic is now archived and is closed to further replies.

  • 0

Thumbnail and Feature Image Showing up Twice in Post

Question

Posted · Report post

Greetings, What is causing my thumbnail and feature image to show up twice in my post page. Please see: http://myinnerjourneytohappiness.com/2010/08/09/how-to-live-a-great-life/ I am attempting to have the image show up in the feature carousel, Blog Post Excerpt and then just the Post itself. Let me know. By the way, love PageLines design, you guys have a great product and even better support service. I thank you in advance for your support.

Share this post


Link to post
Share on other sites

2 answers to this question

Posted · Report post

I'm not sure how you're doing it, but if you use the WP thumbnail feature you don't have to add images manually as they will be automatically inserted in the theme. One of the images appears to have the thumbnail attachment class while the bottom image seems to have been inserted manually.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Adam, Leave it to me the new guy to do something wacky. I used the WP Feature and also inserted a separate image from the media gallery into the actual Post which gave the double image effect. Solution: I removed the inserted image from the Post and left the WP thumbnail feature alone and let the theme do the rest as you recommeneded. All is good! Thanks for your assistance.

Share this post


Link to post
Share on other sites