Jump to content


Photo
- - - - -
Resolved

Font Awesome

font awesome browser

This topic has been archived. This means that you cannot reply to this topic.
10 replies to this topic

#1 theTimHunter

theTimHunter

    Advanced Member

  • Members
  • 53 posts

Posted 17 October 2012 - 03:33 PM

I'm currently using the Font Awesome Icons (for my social icons) and it appears they don't work in IE8, what about 9 or 10? They seem finicky in Firefox too...anyone else having this same issue?

Looks great in Chrome.

test.discoveryoutsourcing.com

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 17 October 2012 - 03:56 PM

I highly recommend upgrading to IE9 (I can't check to see if they work on this version since I don't have access to IE). I looked up the Font Awesome issue and found this reference:

Please Login or Register to see this Hidden Content

The solution posted there might be helpful.

#3 theTimHunter

theTimHunter

    Advanced Member

  • Members
  • 53 posts

Posted 17 October 2012 - 04:37 PM

I highly recommend upgrading to IE9 (I can't check to see if they work on this version since I don't have access to IE). I looked up the Font Awesome issue and found this reference:

Please Login or Register to see this Hidden Content

The solution posted there might be helpful.


My concern is not about me upgrading browsers, but testing a site that could very well be viewed in that version of IE. Thanks for the reference, I will look into it.

#4 theTimHunter

theTimHunter

    Advanced Member

  • Members
  • 53 posts

Posted 17 October 2012 - 04:39 PM

that worked for IE8, but still funky in Firefox...any ideas?

#5 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 17 October 2012 - 05:43 PM

I did some searching and found this possible solution:

Please Login or Register to see this Hidden Content



#6 theTimHunter

theTimHunter

    Advanced Member

  • Members
  • 53 posts

Posted 17 October 2012 - 07:14 PM

I did some searching and found this possible solution:

Please Login or Register to see this Hidden Content




That looks sweet, but what do I do with it?

#7 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 18 October 2012 - 12:38 AM

Have you deactivated any of the code relating to font-awesome? I can't see the icons appearing on your site now at all.

Please Login or Register to see this Hidden Content



#8 theTimHunter

theTimHunter

    Advanced Member

  • Members
  • 53 posts

Posted 31 October 2012 - 05:34 PM

Have you deactivated any of the code relating to font-awesome? I can't see the icons appearing on your site now at all.

Please Login or Register to see this Hidden Content



The crappy thing about Font Awesome, is that it isn't awesome in IE or Firefox. I've installed a script that improves performance in IE but Firefox just doesn't seem to support them. Ideas?

#9 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 01 November 2012 - 03:06 AM

Hi, I've just read this which might help. Apparently Firefox doesn't allow you to use the font if its hosted in a sub-domain. Please see the link below, this could be the issue.

Please Login or Register to see this Hidden Content



#10 theTimHunter

theTimHunter

    Advanced Member

  • Members
  • 53 posts

Posted 01 November 2012 - 04:07 PM

Hi, I've just read this which might help. Apparently Firefox doesn't allow you to use the font if its hosted in a sub-domain. Please see the link below, this could be the issue.

Please Login or Register to see this Hidden Content



I did as instructed and added an .htaccess file to the font folder with the recommended code. It appears to have worked...on to the next problem!

Thanks James.

#11 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 01 November 2012 - 06:14 PM

The topic was marked as resolved.