Jump to content


Photo
- - - - -
Resolved

Site breaking MySql 5.1

switching host

  • Please log in to reply
7 replies to this topic

#1 alisamski

alisamski

    Advocate

  • Members

  • 424 posts
  • Framework Version:DMS 1.17 | Child Theme
  • Country: Country Flag

Posted 16 October 2012 - 10:05 PM

Our host is switching servers... and my sites have been breaking...
sidebar widgets wiped out or re-arranged.

Difference in servers... PHP versions same 5.3
MySQL 5.0 to 5.1
Plesk 9.7 to Plesk 11

even after upgrading both wordpress and the latest pagelines version... I had to tweek the sidebar widgets.

I have reversed several other sites back to an old server...

Any insight would be appreciated..

Updated site here:

Please Login or Register to see this Hidden Content


a site needing update:

Please Login or Register to see this Hidden Content



thanks

#2 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 16 October 2012 - 10:14 PM

The sidebar widgets were locked in version 2.2 and onwards, you are using 2.1.6

#3 alisamski

alisamski

    Advocate

  • Members

  • 424 posts
  • Framework Version:DMS 1.17 | Child Theme
  • Country: Country Flag

Posted 16 October 2012 - 10:17 PM

What does that mean?

#4 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 16 October 2012 - 10:18 PM

Sidebars moving bug was fixed in 2.2 of PageLines Framework.
  • alisamski likes this

#5 alisamski

alisamski

    Advocate

  • Members

  • 424 posts
  • Framework Version:DMS 1.17 | Child Theme
  • Country: Country Flag

Posted 16 October 2012 - 10:20 PM

ok... so in switching to an upgraded mySQL... that is the reason it broke the sidebars?

#6 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 16 October 2012 - 10:21 PM

No, I have no idea why, but the bug was fixed in 2.2, you are using 2.1

#7 alisamski

alisamski

    Advocate

  • Members

  • 424 posts
  • Framework Version:DMS 1.17 | Child Theme
  • Country: Country Flag

Posted 16 October 2012 - 10:22 PM

Thank you...

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 October 2012 - 12:00 AM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, switching host