Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Background does not show up


Question

Posted · Report post

Hi there,

At first my background only shows up on half my page, now it totally doesn't show up at all. Can you help me with this?

Ty'!

Share this post


Link to post
Share on other sites

17 answers to this question

Posted · Report post

Can you please post a link to your site?

Share this post


Link to post
Share on other sites

Posted · Report post

Did you upload your background image using the Color Settings in Site Options?

Share this post


Link to post
Share on other sites

Posted · Report post

Please deactivate all active plugins, clear your browser cache, and check to see if the problem persists.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Simon! How do I fix this?

Share this post


Link to post
Share on other sites

Posted · Report post

I've tried deactivating all plug ins and clearing the cache but the problem still persists. Can you tell me how to set the background image correctly?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

Basically the image you're trying to use is giving a 404 error like Simon, mentioned. Therefore, if you're using a Cache plugin, please disable it, cache plugins should only be used if you know how to use them and after the sites design has been completed.

Once you have disabled this plugin, please remove the image from color control and then upload a new image, save your settings and see if this displays.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Danny,

I just tried deactivating all plugin, removing the image and uploading a new one. Still not working. Anything else I can try?

Share this post


Link to post
Share on other sites

Posted · Report post

And when I go to the media library to view my uploads, the site it takes me to view loads my background correctly. And it is only correct on this preview page. Can you advise?

Ty!

Share this post


Link to post
Share on other sites

Posted · Report post

I resolved it. Thanks much!!

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites