Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Anyone know how I can fix this

Question

Posted · Report post

Can anyone help me with fixing my home page here so that the text takes up the full width of the page?

This is the custom code I tried to use:

body{font-size: 13px}

#feature .fcontent {

float: left;

height: 300px;

margin: 20px -500px 0 0;

padding: 20px 80px 20px 50px;

position: relative;

width: 850px;

z-index: 100;

}

This is a screen shot of the the same screen http://www.brenbrady.com/wp-content/uploads/2012/10/Capture.png

Share this post


Link to post
Share on other sites

7 answers to this question

Posted · Report post

Thanks Danny, that worked!

Share this post


Link to post
Share on other sites

Posted · Report post

Hi censuspro, I have not iBlogPro but

I see that

body{font-size: 13px}

please, you can write:

body{font-size: 13px;}

with semicolon.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi censuspro, I have not iBlogPro but

I see that

body{font-size: 13px}

please, you can write:

body{font-size: 13px;}

with semicolon.

Just tried that, doesn't seem to have worked.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi again

I try with firebug


#feature .fcontent {

position: relative;

float: left;

width: 850px;

padding: 20px 80px 20px 50px;

z-index: 100;

margin: 20px -500px 0px 0px;

height: 300px;

}

Look like this

Captura%2520de%2520pantalla%25202012-10-15%2520a%2520las%252015.49.27.jpg

If do you want?

:)

Share this post


Link to post
Share on other sites

Posted · Report post

Hi again

I try with firebug


#feature .fcontent {

position: relative;

float: left;

width: 850px;

padding: 20px 80px 20px 50px;

z-index: 100;

margin: 20px -500px 0px 0px;

height: 300px;

}

Look like this

Captura%2520de%2520pantalla%25202012-10-15%2520a%2520las%252015.49.27.jpg

If do you want?

:)

This is the exact code that is in the custome CSS but still doesn't change...

body{font-size: 13px;}

#feature .fcontent {

position: relative;

float: left;

width: 850px;

padding: 20px 80px 20px 50px;

z-index: 100;

margin: 20px -500px 0px 0px;

height: 300px;

}

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

First of all the version of iBlogPro 4 you're using is 4.2.4, the latest version is Version: 4.2.6. I recommend you perform a backup and then update to the latest version.

Regarding your code not working, please add the following to your custom CSS, replacing the one you have already added.


#wrapper #feature .fcontent {
position: relative;
float: left;
width: 850px;
padding: 20px 80px 20px 50px;
z-index: 100;
margin: 20px -500px 0px 0px;
height: 300px;
}[/CODE]

1 person likes this

Share this post


Link to post
Share on other sites