Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved CSS Problems with Pagelines Base Theme and Background Image


Question

Posted · Report post

I have found that some of the posts do not render well background image such as

http://www.prometheuswatch.com/v2/prometheus-jellyfish-automatic-tritium-diver-yellow-dial/

though this one shows well as an example

http://www.prometheuswatch.com/v2/prometheus-cr1-automatic-chronograph/

This happens when posts are long.

Somehow it seems this can be fixed via CSS with

body { background-repeat: repeat !important};

however this should not be required as seems it is a bug of pagelines.

Setup of color control:

http://i.imgur.com/fp1OY.png

Can you have a look at this?

Thanks

Share this post


Link to post
Share on other sites

5 answers to this question

Posted · Report post

Is the background image you're uploading a grey solid color or is it just not loading properly? Have you tried re-uploading the background image?

Share this post


Link to post
Share on other sites

Posted · Report post

I have set the Background Image Repeat Option to Repeat Vertically. That solved problem.

Thanks

Share this post


Link to post
Share on other sites

Posted · Report post

How can I close this issue?

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks. I can mark this issue as resolved. (By the way, for future reference, you don't need to report the topic to me when it needs to be marked as resolved. Just post in the topic that your issue is resolved and I'll mark it as resolved)

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites