Jump to content


Photo
- - - - -
Open

LESS/CSS Error - but not really



  • Please log in to reply
7 replies to this topic

#1 CliffordP

CliffordP

    Advocate

  • Members


  • 474 posts
  • LocationOklahoma
  • Country: Country Flag

Posted 14 October 2012 - 12:19 PM

I think this happened after installing a Store plugin, but I'm not quite sure.


PageLines Sections LESS/CSS error.

expected color value: failed at `background-color: mix(@startColor, @endColor, 60%);` line: 668


It's a local dev site and I haven't touched it much. I don't have any custom code/css. I ended up renaming the pagelines theme folder; it reverted to Twenty Eleven; I renamed the pagelines folder back to pagelines; re-activated it; and everything seemed fine (i.e. not more error message) and all of a sudden I had several updates available (which I don't think were there before - maybe I just missed them though).


Why an error message that really wasn't an error?

Thanks.

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16952 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 14 October 2012 - 12:31 PM

Hi,

I am not sure how you received this error, what was the version you had installed, what store product do you think it was related to ?

Can you provide the above information please.



#3 CliffordP

CliffordP

    Advocate

  • Members


  • 474 posts
  • LocationOklahoma
  • Country: Country Flag

Posted 14 October 2012 - 01:33 PM

I installed Viewer via the Store panel, but I did that on more than one site and no other site generated an error.

I have the latest version installed. Just double-checked --> 2.3.3

You 'are' or 'are not' sure how I received the error?

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 14 October 2012 - 06:07 PM

Danny likes to skip a key word or two for mystery. It's that British Agatha Christie thing. :D

I'm pretty sure that he wasn't sure.

Had you changed the folder name before or after installing the store product? Changing the pagelines folder name is a definite no-no, and I promise, I didn't miss a single consonant or vowel! :)

#5 CliffordP

CliffordP

    Advocate

  • Members


  • 474 posts
  • LocationOklahoma
  • Country: Country Flag

Posted 14 October 2012 - 08:44 PM

Of course, folder name was 'pagelines' until I was going into error fixing mode. I just did it for a short time to get WP to revert back to the default theme. Then I renamed back to 'pagelines'. Seems like it worked. Just odd.

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 14 October 2012 - 10:30 PM

Interesting technique and yes, quite odd. I'll discuss with Simon tomorrow.

#7 quiteright

quiteright

    Member

  • Members

  • 17 posts
  • Country: Country Flag

Posted 29 April 2013 - 07:04 AM

Has any light been spread on this? I got a similar problem!



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 16952 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 April 2013 - 07:10 AM

Can you provide us with the error please.