Jump to content


Photo
- - - - -
Resolved

Internet Explorer background

IE background css

This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 jonthompson

jonthompson

    Super Member

  • Members
  • 100 posts

Posted 11 October 2012 - 04:43 PM

This page only is not working in IE9 or firefox. It works fine in chrome.

Please Login or Register to see this Hidden Content



the rest of the site is protected with S2 member. There is a site wide background image.

What should I do? I checked and the IE compatibility box is ticked. Ideas? HELP! lol

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 11 October 2012 - 05:11 PM

I cannot see the background image in Firefox either, so it's not just an IE issue. Also, try disabling the Supersize Background image option in Site Options.

#3 jonthompson

jonthompson

    Super Member

  • Members
  • 100 posts

Posted 11 October 2012 - 06:32 PM

did that, it caused the background image to show in IE, safari, firefox, and chrome. but its the same everywhere now, its too small. any suggestions?

#4 jonthompson

jonthompson

    Super Member

  • Members
  • 100 posts

Posted 11 October 2012 - 06:43 PM

so technically, removing the supersize background worked, but then I I can't put a ginormous image for the background because its too big. I tried a 1px x3000px image and repeated horizontally, but for some reason, the image will be cut off by the footer.

#5 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 11 October 2012 - 06:50 PM

The image will be cut off by the footer because the footer uses a solid color background. You'll need to make it transparent so that the background image shows.

#6 jonthompson

jonthompson

    Super Member

  • Members
  • 100 posts

Posted 11 October 2012 - 07:05 PM

I have the bg color options set to #transparent. the entire image is smaller and is in the upper left in chrome, lower right in IE...... I tried removing the background image entirely to replace with a color but the bg image never fully went away. the background image is set in the pagelines settings and not on the individual page. I had to switch it back to maximize bg image because clients use the home page (its working on the home page[after login]).

#7 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 11 October 2012 - 07:19 PM

You have javascript errors in the page. Fix those, and supersize will work.

#8 jonthompson

jonthompson

    Super Member

  • Members
  • 100 posts

Posted 18 October 2012 - 09:24 PM

I ended up changing the design completely with a solid color background. I appreciate the feedback. I'm sure if I could have gotten the script errors fixed it would work fine, Im just not there yet lol.

#9 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts

Posted 18 October 2012 - 11:25 PM

The topic was marked as resolved.