Jump to content


Photo
- - - - -
Open

Hide H1 Title on homepage



Best Answer WebIT , 07 December 2012 - 01:22 PM

 .home h1 { display: none; }


This code will also remove masthead and other h1 titles you may have, but only on the homepage. Hope that helps.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 nmwgroup

nmwgroup

    Newbie

  • Members
  • 1 posts
  • Country: Country Flag

Posted 10 October 2012 - 12:46 AM

I am developing my website and I have created homepage as static frontpage but page title which is "home" is showing up on the page as title. How do I remove it from showing up on the homepage only


Thank You

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 October 2012 - 01:41 AM

Hi,

Go to Dashboard > PageLines > Site Options > Website Setup and scroll down to Page Titles. Uncheck the box for "Automatically show Page titles?". This will automatically remove the page titles from your pages. If you need to add a page title for any specific page, I'd suggest just using the HTML View tab in editing, and add

Please Login or Register to see this Hidden Content



#3 WebIT

WebIT

    Super Member

  • Members
  • 232 posts
  • LocationCape Cod
  • Country: Country Flag

Posted 07 December 2012 - 01:22 PM   Best Answer

Please Login or Register to see this Hidden Content


This code will also remove masthead and other h1 titles you may have, but only on the homepage. Hope that helps.