Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Ignite Theme & W3 Total Cache


Question

Posted · Report post

Hey,

I have Pagelines Framework + Ignite theme on my wordpress blog. Everything was good until I installed W3 Total Cache.

When the plugin is active, the active menu item in the classic nav has a white background and when it is not active there is no change to the active nav item. I don't want it to have a white background but I need W3TC.

Anyone else have a similar issue with this?

Thanks.

Share this post


Link to post
Share on other sites

11 answers to this question

Posted · Report post

This issue is resolved. But of course I now have another! :huh:

I can't get the meta bar under the posts to go away, both on the blog page and single post pages. It shows DATE - AUTHOR - CATEGORY under the title. I changed my Pagelines settings to just show [post_edit] but it doesn't do a thing. It works fine on another site using the Base theme but not on this site with the Ignite theme.

Share this post


Link to post
Share on other sites

Posted · Report post

You can hide it with CSS added to Custom Code > Custom CSS. The code would be something like this:

div.postmeta {display: none;}[/CODE]

You can use Firebug to inspect the post meta DIV and find the selector if div.postmeta isn't it.

Share this post


Link to post
Share on other sites

Posted · Report post

I've a similar problem...

http://www.turismopesaro.com

after i've installed W3 total cache the subcategory on menu bar are missing with IE and chrome.

in mozilla it's all ok!

i've disabled css and js minification, but it's the same...

Share this post


Link to post
Share on other sites

Posted · Report post

I don't understand why i have this problem only in the home page.

in posts or other pages the menu works fine.

maybe a conflict with Quickslider??

Share this post


Link to post
Share on other sites

Posted · Report post

Looking at your site you have listed for support purposes, which is only visible to the support staff, facebook.com does NOT appear to be running wordpress or PageLines Framework ;)

Share this post


Link to post
Share on other sites

Posted · Report post

Disable css and js minification, it breaks more than it fixes.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Simon, that was the issue. Will having that disabled make the site a little slower?

Under Pagelines > Site Options > Advanced I found Enable CSS minification and I enabled that instead and have no problems with it.

Share this post


Link to post
Share on other sites

Posted · Report post

Benz, please open a new topic as the original topic here is resolved. With your own topic we can provide dedicated attention to your needs.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

Is the issue resolved ?

Share this post


Link to post
Share on other sites