Archived

This topic is now archived and is closed to further replies.

  • 0

Mobile site not showing branding properly


Question

Posted · Report post

I was using WordPress Mobile Pack as my mobile solution for the blog at http://blog.botanicchoice.com. Unfortunately, since the newest updates to PL Framework, we've had a problem where, when you click on a post, the content would not show.

However, I noticed that PageLines Framework now has a mobile-optimized format. Therefore, I disabled WordPress Mobile Pack, and figured I'd just use the standard mobile optimization with PL Framework.

I purchased and installed the Mobile Menu plugin. We also have the Pagelines Customize Plugin installed. Unfortunately, the hook we used for the Pagelines Customize Plugin appears to be causing the "branding" image in the header to shrink. How can I remedy this situation? I want and need the branding for the blog to show above the hook we used.

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

Hi,

Whats the hook for and also, can you add your hook code to our paste service please. Then provide a link to your paste.

http://paste.pagelines.com/

Share this post


Link to post
Share on other sites

Posted · Report post

The hook is to add the link to our main site at the top. Here is the URL for the paste:

http://paste.pagelines.com/3nu

Also, the link that we have in that hook no longer works. Bummer! I opened another issue about compatibility in IE9 as well. This latest update for Framework seemed to cause a lot more problems than fix things.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

Can you provide a screenshot of what you're seeing, as I am not seeing the logo image shrink?

Share this post


Link to post
Share on other sites