Jump to content


Photo
- - - - -

I get this: Warning: join() [function.join]: Invalid arguments passed in /wp-includes/post-template.ph

Beardwell Warning

  • Please log in to reply
3 replies to this topic

#1 tinus123

tinus123

    Newbie

  • Members

  • 6 posts
  • LocationThe Hague
  • Framework Version:2.3 developer

Posted 08 October 2012 - 05:25 AM

I'm using the Pagelines framework with the Beardwell theme. Since yesterday I get this warning: Warning: join() [

Please Login or Register to see this Hidden Content

]: Invalid arguments passed in /home/adminfinh/domains/finhealth.nl/public_html/wp-includes/post-template.php on line 387
class=""> When I deactivate the Beardwell theme it disappears.

Any ideas on how to fix this?
Many thanks,

Martijn

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 08 October 2012 - 08:12 AM

Hi Martjin,

I think the best course of action would be to first disable all non-PageLines plugins and see if this resolves your issue. If that doesn't, then contact Nick the developer of the theme. The contact information can be found on this page below.

Please Login or Register to see this Hidden Content


  • tinus123 likes this

#3 tinus123

tinus123

    Newbie

  • Members

  • 6 posts
  • LocationThe Hague
  • Framework Version:2.3 developer

Posted 08 October 2012 - 03:39 PM

I think I know what caused it. If you don't select one of the themes (light/dark/cute) you get the warning. As soon as you select one the warning disappears.

#4 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 08 October 2012 - 05:06 PM

Hey There,
Sorry to hear you're having troubles. I double checked this locally and can't replicate the issues. I changed the name of the option here locally which essentially resets it, to test the default (non clicked). I didn't get any warnings or errors, and the default body class of beardwell-dark was applied.

I would go through and disable all plugins, and especially all sections to see if the issue persists.

Let me know how you go about.

Nick





Also tagged with one or more of these keywords: Beardwell, Warning