Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Letters Section Customizations


Question

Posted · Report post

Anyone know how I can change the Button color and/or remove the button from appearing on my Posts Page?

Ideally, I do not want a button stating, "Full Article" below my post title & image.

Thanks.

Share this post


Link to post
Share on other sites

33 answers to this question

Posted · Report post

This may be a bit broad and I'm unsure whether it will affect other things, but worth a try:


.btn-primary {

    background-color: #0074CC;

    background-image: -moz-linear-gradient(center top , #0088CC, #0055CC);

    background-repeat: repeat-x;

    border-color: rgba(0, 0, 0, 0.1) rgba(0, 0, 0, 0.1) rgba(0, 0, 0, 0.25);

    display: none;

}

Please add that to Dashboard > PageLines > Site Options > Custom Code > CSS Rules

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Batman & James B, those do not appear to work either.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi again:

Please try with

:root .alert-message, :root .btn {display: none;}

Share this post


Link to post
Share on other sites

Posted · Report post

Hello Batman, not getting that to work either.

Share this post


Link to post
Share on other sites

Posted · Report post

One more please

.pl-letters-container .letters-article .letters-content {display: none;}

:huh:

Share this post


Link to post
Share on other sites

Posted · Report post

Not working :huh: .

Share this post


Link to post
Share on other sites

Posted · Report post

None of the css we suggested is present in your page, in fact your custom css is kind of broken


<style type="text/css" id="pagelines-custom">
und: #cccccc;
box-shadow: none;
background-color: #f7f7f7;border-bottom: 0 none !important;background-color: #FFF;
color: #21a2e8;display: none;
</style>
[/CODE]

Share this post


Link to post
Share on other sites