Jump to content


Photo
- - - - -
Resolved

How do I get the page title to not display in the page?



This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 yoda17

yoda17

    Advanced Member

  • Members
  • 35 posts

Posted 07 October 2012 - 06:05 PM

Thanks in advance for your help - you guys have been great.

I originally started with Pagelines Pro and when I created a page - the page title did not automatically display in on the page. Here is an example from a site I still have the older Pagelines Pro on:

Please Login or Register to see this Hidden Content



I am now using Framework 2.2.5 and the page title automatically displays in the page. Example:

Please Login or Register to see this Hidden Content



I do not want the page title to display in the page. I want to use my own headline, centered, different colors etc. - like the one in red in the kneepaingone example above.

How do I have the page title not display in the page?

This is for pages... not blog posts.

#2 batman

batman

    Bat Learning

  • Members

  • 2202 posts

Posted 07 October 2012 - 07:30 PM

Hi yoda17
You can go to
Pagelines > SIte Options > Website Setup
and uncheck in Page Titles: Automatically show Page titles?

#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 07 October 2012 - 09:55 PM

Batman is correct. That's the optimal way to do it.

#4 yoda17

yoda17

    Advanced Member

  • Members
  • 35 posts

Posted 07 October 2012 - 10:16 PM

Thank you!

I knew it would be something simple and I can't tell you how many times I searched for the correct setting. LOL

#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 07 October 2012 - 11:04 PM

The topic was marked as resolved.