Jump to content


Photo

I can't 'pin' images from blog posts

pinterest carousel blog posts

This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 andywriter

andywriter

    Member

  • Members
  • PipPip
  • 21 posts

Posted 05 October 2012 - 05:48 PM

When I try to 'pin' an image from one of the blog posts on one of my websites onto my Pinterest board, the only images I can pin are from the carousel. The images on the blog itself show up faded with a message 'Sorry, cannot pin this image'.

Does anyone know why this would happen?

I wondered if the carousel was the problem as I have another PlatformPro site where I don't use the carousel and I can pin from that one.

Is there a known problem or am I overlooking something obvious? Any help or suggestions would be greatly appreciated.

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 05 October 2012 - 05:51 PM

When you deactivate the carousel on the site where the problem is happening, can an image be pinned?

#3 andywriter

andywriter

    Member

  • Members
  • PipPip
  • 21 posts

Posted 05 October 2012 - 05:58 PM

I've Just given that a go and it didn't make a difference, except, of course, there were no images to pin without the carousel.

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 05 October 2012 - 09:32 PM

Are you using NextGen to display images in your posts?

#5 andywriter

andywriter

    Member

  • Members
  • PipPip
  • 21 posts

Posted 06 October 2012 - 09:00 AM

No, all images in blogposts are from my flickr account.

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 06 October 2012 - 07:30 PM

That's the problem. Pinterest seeks to pick up the images supplied locally. It doesn't want to go from your site to Flickr, then back to your site, then to Pinterest to display the images. The same thing happens with NextGen. I'd suggest posting your images directly to your posts and that should resolve this.

#7 andywriter

andywriter

    Member

  • Members
  • PipPip
  • 21 posts

Posted 07 October 2012 - 09:28 AM

Thanks Rob, but it isn't that. I've got another PlatformPro site where I don't use a carousel and all the blog post images come from Flickr and I can 'pin' the images in the blog on that one.

#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 17600 posts

Posted 07 October 2012 - 10:02 AM

Hi,

You're using Platform Pro 1.2.3 can you please backup your entire site, database and custom code and then update to the latest version, which is 1.5.3.

We we will be unable to provide support until you have the latest version of Platform Pro installed and active on your site.

Also, have you thought about upgrading to PageLines Framework, as Platform Pro is now considered a legacy theme.

#9 andywriter

andywriter

    Member

  • Members
  • PipPip
  • 21 posts

Posted 14 October 2012 - 02:24 PM

Thanks Danny, I'll get on to that.

#10 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 24 October 2012 - 03:27 AM

Hi there, is this matter resolved? Or do you require further assistance? Please let us know