Jump to content


Photo
- - - - -

Upgraded from 2.3 to 2.3.2 and my site is hosed

2.3.2

  • Please log in to reply
12 replies to this topic

#1 israelgenealogy

israelgenealogy

    Advanced Member

  • Members
  • 47 posts
  • Framework Version:2.3.2

Posted 05 October 2012 - 09:23 AM

I just upgraded from 2.3 to 2.3.2 and now my site layout is completely messed up. The site is:

Please Login or Register to see this Hidden Content



Quick assistance would be greatly appreciated.

Thanks,

Philip

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 October 2012 - 09:48 AM

Hi,

Please disable W3 Total Cache and see if this resolves your issue.

#3 israelgenealogy

israelgenealogy

    Advanced Member

  • Members
  • 47 posts
  • Framework Version:2.3.2

Posted 05 October 2012 - 10:25 AM

I deactivated the W3 Total Cache and it still has the same issue.

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 October 2012 - 12:00 PM

OK,

Can you try disabling all non-PageLines plugins and see if that resolves your issue. If that doesn't work, then add the following code to your wp-config.php file please.

Please Login or Register to see this Hidden Content


Also, have you installed PageLines Framework correctly, as there is nothing located here:

Please Login or Register to see this Hidden Content



or here:

Please Login or Register to see this Hidden Content



PageLines Framework needs to be installed like so:

wp-content/themes/pagelines

Changing the folder name will cause problems.

#5 israelgenealogy

israelgenealogy

    Advanced Member

  • Members
  • 47 posts
  • Framework Version:2.3.2

Posted 05 October 2012 - 12:57 PM

I checked the installation and the folder name is correct and I see the file at:

Please Login or Register to see this Hidden Content



I added the:

define( 'LESS_FILE_MODE', true );

line to wp-config and it improved things a bit, but it has messed up the display of another plug-in, where the text is overlaying the thumbnails in Special Recent Posts PRO on the main page.

All of this was working properly in 2.3.

#6 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts
  • Country: Country Flag

Posted 06 October 2012 - 12:09 AM

Were you able to disable all non-PageLines plugins and see if that resolves your issue?

#7 israelgenealogy

israelgenealogy

    Advanced Member

  • Members
  • 47 posts
  • Framework Version:2.3.2

Posted 07 October 2012 - 01:43 PM

I did some testing and suspect the problem is with the Transposh (

Please Login or Register to see this Hidden Content

) translation plug-in. I've disabled it and things have seemingly gone back to normal (except for the Special Recent Posts Pro plugin display issue - but I upgraded that when I was trying to fix things, and I think the upgrade to that is responsible for it's problem). I of course would love to get Transposh working again, so if you could look into that I would be grateful. It's an incredible plug-in for creating multi-lingual websites, and I would hate to lose the ability to use it.

#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 October 2012 - 01:56 PM

Hi,

I will bring this Transposh plugin to our developers attention but we usually recommend WPML.

#9 israelgenealogy

israelgenealogy

    Advanced Member

  • Members
  • 47 posts
  • Framework Version:2.3.2

Posted 08 October 2012 - 07:33 PM

We'll take a look at WPML, but would greatly appreciate it if you could take a look at Transposh, as it works pretty well and allows one to support many languages with first-pass of translations being machine-generated, and then allow real translators to go in and correct them. The difference being that any time a user sets an alternate language, pages that have not yet been translated get translated on the fly using machine translation when that use accesses them. This is not a perfect system, but does open up content to a larger audience, and also is good for drawing in users searching in other languages.

#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 09 October 2012 - 07:53 AM

I'll speak to our developers regarding Transposh. However, I am still unable to see the PageLines style.css file when going here:

Please Login or Register to see this Hidden Content



All I see is a blank white page.

#11 israelgenealogy

israelgenealogy

    Advanced Member

  • Members
  • 47 posts
  • Framework Version:2.3.2

Posted 09 October 2012 - 08:09 PM

Strange, now I don't see it either via the browser. I see the same white page. The file is in the directory however. I see it via FTP and can edit it.

#12 richardjacruz

richardjacruz

    Advanced Member

  • Members
  • 39 posts
  • LocationWorth, IL
  • Framework Version:Latest
  • Country: Country Flag

Posted 09 October 2012 - 08:22 PM

FYI, it still looks strange in IE9, 8, and 7, similar to problems I've been having.

#13 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 October 2012 - 08:30 AM

@Richard - I have tested all the sites you linked in your topic on both BrowserStack and Adobe Browser Lab and all your sites looked fine in IE9.

@israelgenealogy - When you view the file via FTP, is there any content in the file such as version number, author etc...?





Also tagged with one or more of these keywords: 2.3.2