Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Margin Adjustments in Layout Editor not functioning


Question

Posted · Report post

My site is www.thesoundation.org. You can have a look www.soundation.org/wp-admin

The margin adjustments in the layout editor are not working. I have deactivated all plugins.

-Cameron

Share this post


Link to post
Share on other sites

8 answers to this question

Posted · Report post

I'm having the same problem... The layout editor won't allow me to drag any of the margins and make them bigger / smaller?

Simon how did you manage to fix this?

Thanks,

Steve

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

The Layout Editor allows you to increase/decrease the size of your sites width as well as your sites sidebars and content area. It doesn't allow you to change the your margins. If you wish to increase/decrease your sites margins, you will need to use custom CSS.

The Layout editor has been fixed in PageLines update 2.3.2

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Danny,

Sorry I meant the sidebars and content area - on all other sites I've done you can drag the sidebars and content area - on this installation it won't let me do it, any ideas?

Thanks

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry just installed update 2.3.2 and that's fixed it.

Thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

The margin adjustments in the layout editor are not working. I have deactivated all plugins.

I also raised this via LiveChat last night.

They said it's a Java Bug and it would be passed to the dev team for an update.

Share this post


Link to post
Share on other sites

Posted · Report post

Good on ya. I hope they fix it soon.

Share this post


Link to post
Share on other sites

Posted · Report post

It is fixed, and was actually live before you posted this thread ;) btw im editing your post and removing your admin details, unless you want google to spread it all over the internet? ;)

Share this post


Link to post
Share on other sites