Jump to content


Photo
- - - - -

Background Image

background image

  • Please log in to reply
17 replies to this topic

#1 ginnywills

ginnywills

    Advanced Member

  • Members
  • 39 posts
  • Country: Country Flag

Posted 02 October 2012 - 01:56 PM

I don't have a background image on my home page and I don't want one, but it appears to be looking for one and gives me a small black box in the center of the home page.

Please help.

Thanks,
Ginny

www.audaciousgroup.com/dev

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 02 October 2012 - 02:30 PM

Ginny,

Please go to PageLines > Site Options > Color Control > Supersize The Background Image and uncheck the box then save.

#3 ginnywills

ginnywills

    Advanced Member

  • Members
  • 39 posts
  • Country: Country Flag

Posted 02 October 2012 - 03:33 PM

Well that worked, but I need the bg image on all the other pages supersized. The home page is the only page I do not want a background image.

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 02 October 2012 - 04:19 PM

Activate the supersize setting again and further instruction can be given.

#5 ginnywills

ginnywills

    Advanced Member

  • Members
  • 39 posts
  • Country: Country Flag

Posted 02 October 2012 - 11:09 PM

I've done that and the little black box is back on the home page. There is no background image chosen for the home page or the home page template.

#6 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 03 October 2012 - 02:19 AM

Hi there, you can use the following css to hide the item on a per page basis. Paste the code into Pagelines>Site Options>Customer code. You'll need to change the page id to the id of your homepage.

Please Login or Register to see this Hidden Content



#7 ginnywills

ginnywills

    Advanced Member

  • Members
  • 39 posts
  • Country: Country Flag

Posted 03 October 2012 - 12:51 PM

Thanks but I tried inserting the CSS and it did not work. Its strange because I do not have a background image for that page - it just started showing this box a few days ago. Any other ideas?

#8 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 03 October 2012 - 04:30 PM

I don't see the box anymore. Did you resolve the issue?

#9 ginnywills

ginnywills

    Advanced Member

  • Members
  • 39 posts
  • Country: Country Flag

Posted 03 October 2012 - 04:34 PM

I added a background image because I got sick of trying to fix it. I don't really want it there but there does not seem to be that option if I want to have it on the other pages.

#10 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 03 October 2012 - 04:59 PM

It's possible to add code that will make the background plain white for just that homepage. Do you want the CSS?

#11 ginnywills

ginnywills

    Advanced Member

  • Members
  • 39 posts
  • Country: Country Flag

Posted 03 October 2012 - 05:06 PM

Yes please.

#12 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 03 October 2012 - 06:35 PM

Please try this code:

Please Login or Register to see this Hidden Content



#13 franz

franz

    Newbie

  • Members

  • 3 posts
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 23 October 2012 - 08:12 PM

I have the same issue on some of my pages. I want the big image on some pages, and on some no bg image. Is there a better solution? This seems to be a bug that should be fixed...

#14 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 23 October 2012 - 08:29 PM

If you want a 'selective' background image, then add the image to the background of the pages where you want it instead of adding a global background then trying to hide it for other pages.

#15 theredbaron

theredbaron

    Newbie

  • Members

  • 7 posts
  • LocationSt Feliu de Guixols
  • Framework Version:Framework, DMS1, DMS2
  • Country: Country Flag

Posted 01 November 2012 - 08:24 PM

I'm also getting the black, cushion shaped box during page load. I have an image loaded which is applied to all pages, it is fixed and with supersize on i get the black box. With supersize off it goes away but my image isn't supersized, of course, which is a problem for larger res screens!

url is

Please Login or Register to see this Hidden Content

and also on

Please Login or Register to see this Hidden Content



Any help appreciated!

Thanks :)

Adam

#16 Danny

Danny

    Is Awesome!

  • Moderators
  • 16376 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 04 November 2012 - 11:56 AM

Hi,

Like Simon suggested above, if you wish to have a background image but not one on your homepage, do not use the global option for Background image, instead use the PageLines Meta Settings > Page Setup on your page editor.

This way you can add an individual background image to specific pages.

#17 theredbaron

theredbaron

    Newbie

  • Members

  • 7 posts
  • LocationSt Feliu de Guixols
  • Framework Version:Framework, DMS1, DMS2
  • Country: Country Flag

Posted 07 November 2012 - 10:33 PM

Hi Danny,

I want the image on all pages (global) but I don't want the black box to appear. \from what I've read it shouldn't appear as long as there is an image available - which in my case there is! So any clue as to why I'm still getting the black box?

Thanks.

#18 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 08 November 2012 - 02:24 AM

If you want to hide the loader box use the following code.

Please Login or Register to see this Hidden Content


  • theredbaron likes this





Also tagged with one or more of these keywords: background image