Archived

This topic is now archived and is closed to further replies.

  • 0

Updates of iBlogPro

Question

Posted · Report post

The bbPress demands a minimal version of iBlogPro 3.5.5. Mine is 3.5.3. where can I obtain an update?

Share this post


Link to post
Share on other sites

1 answer to this question

Posted · Report post

just sent it :)

Share this post


Link to post
Share on other sites