Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Tooltip no work in 2.3


Question

Posted · Report post

Hi

The toolptip with this format:

This is a [pl_tooltip tip="Cool" location="right"]tooltip [/pl_tooltip] example.

and

This is a [pl_popover title="Title" content="..."]popover[/pl_popover] example.

stopped working after upgrade to 2.3

I wrap it in pl_raw and it did not work, for example:

This is a [pl_raw][pl_tooltip tip="Cool" location="right"]tooltip [/pl_tooltip][/pl_raw]example.

I've tried in a test forum without plugin and CSS code.

I'm doing something wrong?

Thanks in advance.

Share this post


Link to post
Share on other sites

8 answers to this question

Posted · Report post

Is it possible to add the trigger function? id like to get the popover on click.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Batman,

It would appear this is indeed a bug, I have reported this for you.

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Danny

Thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, so I have just spoken to one of our developers and there was an update to the tooltip/popovers. The code has been updated on the demo page and now you can change the position.

http://demo.pagelines.me/tools/

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

Monster, this topic is resolved. Please open a new one.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites