Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved How to change home page title


Question

Posted · Report post

I've changed the name of my site from Whidbey Art Source to Whidbey LIfe Magazine and all of the URLs have been changed and all of the pages now have Whidbey Life Magazine as the first part of their title when viewed on the tab in my browser. The only page that still says Whidbey Art Source in the browser tab is the home page. I've changed the title in the admin > settings > general but still the old title remains. I've looked at the header.php but I don't see a title tag. Can you tell me where I need to change this in order for the correct name to appear in browser tabs?

Here is the link to the home page with the incorrect title: http://www.whidbeylifemagazine.org

If you click to another page on the site you'll see the correct title, like this one: http://www.whidbeylifemagazine.org/about/

thanks

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

Is your home page a static page or a blog page? If it's a static page you created named Whidbey Art Source then it would show that name at the top. You can see whether it's a static page by going to Settings > Reading > Front Page Displays.

You would need to turn off Page Titles in Pagelines > Site Options or use display:none; in CSS to hide that title.

Share this post


Link to post
Share on other sites

Posted · Report post

You are using a 3rd party SEO plugin, all page titles are controlled by that.

Share this post


Link to post
Share on other sites

Posted · Report post

That was it, the SEO. Thanks so much.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites