Archived

This topic is now archived and is closed to further replies.

  • 0

How to remove logo and just have text on Feature setup


Question

Posted · Report post

I'm trying to remove the logos and just have the text on the home page here: http://www.brenbrady.com

I'd like to have the text expand the full width of the page but even when I remove the logo the text stays in the same format.

Share this post


Link to post
Share on other sites

6 answers to this question

Posted · Report post

Hi there, if you remove the logo wordpress will automatically put in the site title, however the text size will be set by default. You can override this and get it to display full width using css. If you could activate the text option live on the site and let us take a look, we'll try and help you with the css code to get the sizing correct.

Share this post


Link to post
Share on other sites

Posted · Report post

I think James understood your topic to refer to the site branding. If I read it correctly you're referring to the feature slide that has three images next to the text.

If that's correct, go to Dashboard > Features > Features and find the slide which is on your homepage.

Click to Edit that slide, and scroll down. You will see the image. Remove it, then save.

The text will likely not go full width. But we'll handle that once we know for sure.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there, try this in the custom code box


#feature .fcontent {

    float: left;

    height: 300px;

    margin: 20px -500px 0 0;

    padding: 20px 80px 20px 50px;

    position: relative;

    width: 850px;

    z-index: 100;

}

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the reply Rob, I did as you suggested but still appears to be the same. I notice that my admin panel also appears to be different to yours from what you describe. From the dashboard I went to Iblog Pro, Feature Setup and deleted the image from in there but. Also changed the page templae to full width but no change?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi censuspro

I have not iblog Pro but you can try add in

PageLines > Site Options > Custom Code > CSS Rules

#cred { display: none;}

Share this post


Link to post
Share on other sites

Posted · Report post

Hi censuspro

I have not iblog Pro but you can try add in

PageLines > Site Options > Custom Code > CSS Rules

#cred { display: none;}

Thanks but that doesn't seem to work either.

Share this post


Link to post
Share on other sites