Jump to content


Photo
- - - - -
Resolved

Fresh Install : Cannot Get Rid of Box on Home Page



  • Please log in to reply
5 replies to this topic

#1 ibeehappy2

ibeehappy2

    Advanced Member

  • Members
  • 86 posts

Posted 28 September 2012 - 05:53 PM

hi there, I have looked everywhere, unchecked every box I can find, and cannot figure out how to get rid of the box on the home page ... creating a minimalistic blog look for now ...

Please Login or Register to see this Hidden Content



thanks!

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 28 September 2012 - 06:16 PM

Which box are you referring to? The slider at the top with the graphic?

#3 ibeehappy2

ibeehappy2

    Advanced Member

  • Members
  • 86 posts

Posted 28 September 2012 - 11:21 PM

Yes, please. the slider.
p.s. read the docs. cannot find it.

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 29 September 2012 - 12:36 AM

Go to Dashboard > PageLines > Page Options > Blog Page and click Page Setup. Scroll down. You'll see something that has a check box and says "Hide QuickSlider". Check the box and save.

Let us know if that worked.

#5 ibeehappy2

ibeehappy2

    Advanced Member

  • Members
  • 86 posts

Posted 29 September 2012 - 12:40 AM

Thank YOU Rob! You ARE one smart egg. Appreciate it. Worked!

#6 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 29 September 2012 - 02:35 AM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved