Jump to content


Photo
- - - - -
Resolved

Somehow the comments are not showed.



This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 lasjoh

lasjoh

    Member

  • Members
  • 12 posts

Posted 28 September 2012 - 02:36 PM

I don't know what I'm doing wrong. I've a couple of postings, each postpage having the same pageline template.
However: only one of them shows the comments screen and this is the only one where someone can leave a reply. I would like this to show on every post page, but I just cannot see why it's not working.

So this is how it should be:

Please Login or Register to see this Hidden Content


and this is how it is: www.kwalitisme.nl/?p=3395

Any help appreciated.

John

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 28 September 2012 - 03:54 PM

In this post:

Please Login or Register to see this Hidden Content



^ In the post editor, do you have Comments section set to hide in PageLines Meta Settings?

#3 lasjoh

lasjoh

    Member

  • Members
  • 12 posts

Posted 28 September 2012 - 05:57 PM

No, I didn't. I've made sure all metasettings on all pages are exactly the same. So I removed all 'hides' in all posts.

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 28 September 2012 - 06:18 PM

Can you please try deactivating all active plugins so that you can see if the comments work on the other pages?

#5 lasjoh

lasjoh

    Member

  • Members
  • 12 posts

Posted 28 September 2012 - 06:29 PM

Didn't help. I think it's something differtent and has to do something with Wordpress itself. The last post was added after I've changed the General Writing options. I've just tested it with a new post, (test post) and that works as supossed. So somehow, Wordpress 'remembers' that the previous posts were added when the setting 'Allow people to post comments on articles' was turned off. Strange however, because just beneath it the message shown tells that this setting can be adjusted for every article. And that is what is not working, that is: I cannot find any setting on article (post) level that tells to enable or disable comments.

#6 lasjoh

lasjoh

    Member

  • Members
  • 12 posts

Posted 28 September 2012 - 06:33 PM

Problem solved. In stead of Edit you have to use Quick Edit. There is a optionbox to enable or disable comments on post level.
Thanks for you help,

John

#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 28 September 2012 - 10:26 PM

The topic was marked as resolved.

#8 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts

Posted 28 September 2012 - 10:52 PM

The topic was marked as resolved.