Jump to content


Photo
- - - - -

css problem

css safari

  • Please log in to reply
5 replies to this topic

#1 rantamies

rantamies

    Member

  • Members
  • 22 posts

Posted 28 September 2012 - 06:49 AM

Hi there,

It seems that page:

Please Login or Register to see this Hidden Content

dosent download css file everey time you go in. Problem occurs with Safari browser. Any idea with what¨s problem.

Another problem is feature on home page. it shows black backround every time it chances new one.

Thanks
Ville

Please Login or Register to see this Hidden Content



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15702 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 28 September 2012 - 09:06 AM

Hi,

I have looked at your site in Safari and compared it to Chrome and see no difference, therefore can you provide a screenshot of the issue with Safari please.

To move the black background of your feature slider, add the following code to your custom CSS:


Please Login or Register to see this Hidden Content



#3 rantamies

rantamies

    Member

  • Members
  • 22 posts

Posted 28 September 2012 - 09:40 AM

Hi,

Thaks for help. Here's picture.Posted Image

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15702 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 28 September 2012 - 10:31 AM

Its not for me, what version of Safari and what operating system OSX or Window ?

Please Login or Register to see this Hidden Content



#5 rantamies

rantamies

    Member

  • Members
  • 22 posts

Posted 28 September 2012 - 11:29 AM

It does look good on your browser. I have os x and safari 6.0.1. It looks good on my PC but not with this OSX.

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 15702 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 28 September 2012 - 11:44 AM

I'm using Safari 6.0.1 on OSX, thats the image above, have you tried clearing your browsers cache ?





Also tagged with one or more of these keywords: css, safari