Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Getting content into the box.


Question

Posted · Report post

Something is happening with my site. I made the box red so that I can debug it but I cannot seem to find out why the text is flowing outsite the box. Any help would be appreciated as I am trying to learn as well as fix the issues and I suspect it involves clearing a float but not sure where. Any help is appreciated.

post-40562-0-93544000-1348794376_thumb.p

Share this post


Link to post
Share on other sites

9 answers to this question

Posted · Report post

boxes.png

Share this post


Link to post
Share on other sites

Posted · Report post

There are multiple CSS elements in play here:

This is one of them.


.media .bd > *:last-child {

    margin-bottom: 0;

    margin-right: -20px;

}

Share this post


Link to post
Share on other sites

Posted · Report post

This is a very odd thing I'm going to point out to our developers as well.

Share this post


Link to post
Share on other sites

Posted · Report post

yeah I just didnt know what was causing this to spillover, I applied your fix and it seems to be working correctly at the moment. thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

Great. Thanks for letting us know.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

Did you check using firebug ?

Share this post


Link to post
Share on other sites

Posted · Report post

yes and tried everything I knew but I just dont know where or what to put in to make it stay within the box.

Share this post


Link to post
Share on other sites

Posted · Report post

Can you provide a screenshot of your boxes content editor please

Share this post


Link to post
Share on other sites