Jump to content


Photo
- - - - -
Resolved

Help- I Can't Seem to Get My Launchpage to work!

launchpage

  • Please log in to reply
7 replies to this topic

#1 meanmcbean

meanmcbean

    Super Member

  • Members

  • 119 posts
  • Country: Country Flag

Posted 25 September 2012 - 03:06 AM

Hi. I have looked and tried to find out what I am doing wrong, but to no avail. I have installed the Launch Page plugin via the store and activated it. I've edited three different pages to be a Splash/Launch page on a website, and none of them work. After I complete the settings on the options page I see the splash page only when I click "View Page," but when I click on the main URL, I just see the regular home page. I hope that makes sense. The Launch page is for

Please Login or Register to see this Hidden Content

and here is one of the Launch Pages I've made

Please Login or Register to see this Hidden Content

. How do people see the launch page when they type in the website URL?

#2 kashanti

kashanti

    Advanced Member

  • Members
  • 63 posts

Posted 25 September 2012 - 03:22 AM

it might be because you're signed in. sign out and then look

#3 meanmcbean

meanmcbean

    Super Member

  • Members

  • 119 posts
  • Country: Country Flag

Posted 25 September 2012 - 03:26 AM

Thanks, Kashanti... I'm signed out and it's still not working.

#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 25 September 2012 - 04:06 AM

Hi there,

Once you've set the various meta settings in the launchpage tab (make sure you've checked the 'make launchpage' tab) are you hitting 'save meta settings' above and then republishing the page?

#5 meanmcbean

meanmcbean

    Super Member

  • Members

  • 119 posts
  • Country: Country Flag

Posted 25 September 2012 - 04:33 AM

Yes, I've Checked the tab to make page my Launchpage and saved Meta Settings. I also made sure to Update again, still not working.

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 15653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 September 2012 - 09:32 AM

Hi,

If I understand you correctly, you want users who visit your site -

Please Login or Register to see this Hidden Content

to see the launchpage, is this correct ?

If so you will need to change your Front Static page settings in Wordpress Admin Dashboard > Settings > Reading.

#7 meanmcbean

meanmcbean

    Super Member

  • Members

  • 119 posts
  • Country: Country Flag

Posted 25 September 2012 - 09:39 PM

Hi Danny... O my gosh, how stupid am I (Ha! Ha!)? That was it! Thanks :)

#8 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 25 September 2012 - 10:57 PM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, launchpage