Jump to content


Photo
- - - - -
Resolved

sections inside the content sections



This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 swoda

swoda

    Member

  • Members

  • 13 posts

Posted 24 September 2012 - 08:13 PM

hi, i have a layout with a left sidebar, i need to show the content and below this some sections, but if i do his i see something like this:

Please Login or Register to see this Hidden Content



i need to move the boxes to the content section, or find a solution for this

regards

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 25 September 2012 - 01:02 AM

The loop seems to be duplicated there.

If you go to Dashboard > PageLines > Drag & Drop, Boxes may be in a section where you don't want them (Page Area, Morefoot, Footer). Just remove them by dragging to the right. Then, click on Content Area and drag them from Available to Active Sections.

To implement something like the link you provided, with something breaking the loop in two, you can do this by placing Special Recent Posts shortcode into your site, with additional shortcode for other things like a form or button in between.

#3 swoda

swoda

    Member

  • Members

  • 13 posts

Posted 25 September 2012 - 05:15 PM

i have that structure actually! but is not working (

Please Login or Register to see this Hidden Content

), but well i resolved with Javascript
no i have another problem, idk if i have to open a new topic. the content is not showing, right now in the WYSIWYG editor i have this:

Please Login or Register to see this Hidden Content

and the configuration for this page is:

Please Login or Register to see this Hidden Content



but the page looks like this:

Please Login or Register to see this Hidden Content



and i can see in the html this:

Please Login or Register to see this Hidden Content



i don't why the content is not printerd

regards

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 26 September 2012 - 12:32 AM

Okay, you have Boxes activated in Page Templates, along with your custom sections, among others.

Page Templates are full-width. Make a note of which template you're using and remove the boxes from that template by sliding it from Active to Available.

So, to get the boxes into the Content Area, go to the Content Area, select the same template you used and include the boxes by sliding to the left from Available to Active.

#5 swoda

swoda

    Member

  • Members

  • 13 posts

Posted 26 September 2012 - 01:11 PM

the issue is resolved!!!! thanks for everything

#6 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts

Posted 26 September 2012 - 03:01 PM

The topic was marked as resolved.