Jump to content


Photo
- - - - -
Resolved

Page Options Redirect on Save

PageOptions 404 Meta

  • Please log in to reply
15 replies to this topic

#1 Jarrod H

Jarrod H

    Advanced Member

  • Members

  • 58 posts
  • LocationRockford, IL
  • Framework Version:1.1.1
  • Country: Country Flag

Posted 24 September 2012 - 01:25 PM

I am unable to make an meta setting changes in the Pagelines.....Page Options Setup area.

Please Login or Register to see this Hidden Content



Every time i try to save an new configuration it give me a 404 redirect error.

Please Login or Register to see this Hidden Content



I have tried to disable all the plugins already. I have backed everything up and removed pagelines theme then readded it.

Still no luck. been working with the tech support via Live Chat with no response back on the issue.

This is keep me from getting my new site live for our grand opening. Any suggestions on a fix?

Thanks

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 24 September 2012 - 03:22 PM

Did you upgrade to the latest version of Framework recently?

#3 Jarrod H

Jarrod H

    Advanced Member

  • Members

  • 58 posts
  • LocationRockford, IL
  • Framework Version:1.1.1
  • Country: Country Flag

Posted 24 September 2012 - 03:29 PM

Yes I did Catrina

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 24 September 2012 - 10:59 PM

Just to make sure, let's verify that your .htaccess file is writable (ask your host to check) and then if it is, go to Dashboard > Settings > Permalinks. Do not change the permalink structure, but SAVE.

If you have a cache plugin, clear the cache entirely.

See if this works.

If not, verify that all your plugins are current and up to date by checking their sources.

Keep us posted.

#5 Jarrod H

Jarrod H

    Advanced Member

  • Members

  • 58 posts
  • LocationRockford, IL
  • Framework Version:1.1.1
  • Country: Country Flag

Posted 25 September 2012 - 12:13 AM

.htaxxess file is writable.

I have tried to save the permalinks a few times now.

No cache plugin activated at the moment. But i did activate and clear the cache then deactivated again just to be sure.

All plugins are good to go.

Thanks for the suggestions.

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 12988 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 September 2012 - 10:07 AM

Hi,

Can you provide a link to your website, where we can see a Wordpress page please and also, is this 404 redirect issue happening on only the Page Options or all PageLines settings ?

If it not, can you enable PageLines debug please - PageLines > Site Options > Advanced, scroll down, until you see Debug, check the box and save settings.

#7 Jarrod H

Jarrod H

    Advanced Member

  • Members

  • 58 posts
  • LocationRockford, IL
  • Framework Version:1.1.1
  • Country: Country Flag

Posted 25 September 2012 - 01:24 PM

Hey Danny,

Please Login or Register to see this Hidden Content



I only get the 404 error when i try to click save in the Page Options area. Everything else works like a champ.

I turned the Debug feature one.

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 25 September 2012 - 10:20 PM

Please email to robert at pagelines dot com the credentials for an admin-level login. I will take a look. However, I suspect an old plugin is doing this.

#9 Jarrod H

Jarrod H

    Advanced Member

  • Members

  • 58 posts
  • LocationRockford, IL
  • Framework Version:1.1.1
  • Country: Country Flag

Posted 28 September 2012 - 04:04 PM

Just to Update!

Rob found that one of my custom sections was causing the issue. I could not deactive so i saved and deleted that section.

After that was good to go. Not sure what the issue was inside that section. It was not even being used.

Thanks for help!

#10 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 28 September 2012 - 05:07 PM

No problem!

#11 kevininspace

kevininspace

    Newbie

  • Members
  • 4 posts
  • Country: Country Flag

Posted 10 October 2012 - 07:45 PM

Could you please tell which custom section is causing the issue? I have the same problem. I only noticed it after upgrading to latest framework (2.3.x).
I only get this on the Options, nowhere else.

Thanks,
Kevin

Just to Update!

Rob found that one of my custom sections was causing the issue. I could not deactive so i saved and deleted that section.

After that was good to go. Not sure what the issue was inside that section. It was not even being used.

Thanks for help!



#12 Jarrod H

Jarrod H

    Advanced Member

  • Members

  • 58 posts
  • LocationRockford, IL
  • Framework Version:1.1.1
  • Country: Country Flag

Posted 10 October 2012 - 07:56 PM

@kevin It was a custom NAV i created. If you go to the PageLines Menu.....Store...Sections. Choose Your Added Sections. Manually deactivate all of them and try one at a time until you find the issue.

Hope that helps.
  • reidwalley likes this

#13 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 11 October 2012 - 12:36 AM

The topic was marked as resolved.

#14 kevininspace

kevininspace

    Newbie

  • Members
  • 4 posts
  • Country: Country Flag

Posted 16 October 2012 - 03:23 PM

Thanks Jarrod!
K

@kevin It was a custom NAV i created. If you go to the PageLines Menu.....Store...Sections. Choose Your Added Sections. Manually deactivate all of them and try one at a time until you find the issue.

Hope that helps.



#15 reidwalley

reidwalley

    Member

  • Members
  • 26 posts
  • LocationSaramento, CA
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 01 January 2014 - 12:58 AM

@

Please Login or Register to see this Hidden Content

It was a custom NAV i created. If you go to the PageLines Menu.....Store...Sections. Choose Your Added Sections. Manually deactivate all of them and try one at a time until you find the issue.

Hope that helps.

 

Yep; this totally worked for me!

 

I, too, was getting a 404 page error after clicking "Save Options" in Admin > PageLines > Page Option Setup. Based on Jarrod's advice, above, I manually deactivated all of my added sections (except for the one section I was actively using): Admin > PageLines > Store > Sections > Your Added Sections.

 

Totally worked. Thanks, Jarrod!



#16 Jarrod H

Jarrod H

    Advanced Member

  • Members

  • 58 posts
  • LocationRockford, IL
  • Framework Version:1.1.1
  • Country: Country Flag

Posted 01 January 2014 - 02:05 AM

Awesome!  Glad that worked for you. 







Also tagged with one or more of these keywords: Resolved, PageOptions, 404, Meta