Jump to content


Photo
- - - - -

Response Gallery

response gallery photos

This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 o_st

o_st

    Member

  • Members
  • 19 posts

Posted 23 September 2012 - 09:31 PM

Hi,

I got a problem with response gallery. It functions quite well, the only thing is, that it doesn't show up on the main blog page in (blog layout mode, not magazine mode), if used in a blog post and "post/blog page" is marked under "full post content" in the main site options.

Means: I got a photoblog, where I got one photo per blogpost shown up in full width on the blog page underneath each other. If I put a response gallery into a post instead of a single photo, no photo is shown up on the blog page. Inserting a single photo additional to the response gallery is no option, because it looks crappy.

Can anyone help?

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16555 posts

Posted 24 September 2012 - 08:34 AM

Hi,

I apologise but I am not quite sure what you're trying to do. Would it be possible for you to provide a few screenshots showing the issue and a concept image of how you would like this to look please.

#3 o_st

o_st

    Member

  • Members
  • 19 posts

Posted 24 September 2012 - 04:07 PM

Well, I attached to files. On one you can see the blog post, where the response gallery gets displayed correctly, as it should be. The other one is a screenshot of the blog page, where the blog posts where I put in one photo are displayed nicely, but the post that contains the response gallery is displayed without anything.

What I'd like to see is that the response gallery is shown up also on the blog page (which is set to display full content posts).

Alternatively it would be ok to display an image there and when you click it, the post opens, and the repsonse gallery is shown up. what i do not want is to put a single photo into the post which shows up additionally to the gallery, just to display anything on the blog page.

Attached Files



#4 o_st

o_st

    Member

  • Members
  • 19 posts

Posted 24 September 2012 - 04:14 PM

I forgot: Here's the concept image, how I'd like it to be.

Attached Files



#5 o_st

o_st

    Member

  • Members
  • 19 posts

Posted 25 September 2012 - 05:43 PM

Hello? Anyone??

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 26 September 2012 - 12:43 AM

Hi, the Response Gallery, at present, does not work in Posts. It only works in pages. Many apologies for the confusion.

#7 o_st

o_st

    Member

  • Members
  • 19 posts

Posted 26 September 2012 - 05:08 AM

Wrong, it does work in posts. In fact it is inserted in a post, and it works fine (see screenshots). The only problem is, that it does not get displayed on the blog page (full content mode).

#8 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts

Posted 26 September 2012 - 04:55 PM

Do you mean in the excerpts? I don't think it's supposed to work that way. If that's what you're going for, then just set the blog & posts option to not display exceprts on the blog page.

#9 o_st

o_st

    Member

  • Members
  • 19 posts

Posted 26 September 2012 - 06:15 PM

I think I set the theme options to show full post content on the blog page and not excerpts, if that's what you mean (see file attached). Or is there any other option that i did not see?

Attached Files



#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 26 September 2012 - 10:33 PM

The question you raised earlier about whether the Response Gallery works in posts was passed along directly to the developer who gave me the answer I provided. You're expectations of that gallery showing up in what is essentially a full post excerpt are not practical.

Please consider that in a blog page, even if you've set it to full posts, it's not pulling the entire post into that page. It's merely pulling the full body of post's TEXT and standard images into the excerpt field dynamically and showing a long excerpt. It will not pull the Response Gallery as it's a special element.

Unfortunately, this cannot be fixed at this time.