Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Installation of Store's PageLines Section Plug-In won't complete in 2.3


Question

Posted · Report post

In 2.3 Pro edition, the Store displays the warning message: 'You need to install and activate Pagelines Section Plug-In'.

I click the 'Install it Now' button and the dark 'installation....' status appears.

10 minutes later...... nothing.

tried this multiple times.... installation never completes.

Ideas?

Share this post


Link to post
Share on other sites

8 answers to this question

Posted · Report post

PHP version 5.38 - my site is on a shared host at Network Solutions.

I just deactivated, deleted then re-installed Section Plug-In via FTP as you suggested, then reactivated it.

Store is still not working. If you need any other server config info to help me resolve this, just let me know. Appreciate your help.

Share this post


Link to post
Share on other sites

Posted · Report post

I figured out a workaround.

Went directly to WP general Plug-Ins area, installed the Section Plug-In from there, now Store no longer displays the message.

Share this post


Link to post
Share on other sites

Posted · Report post

Store still not working. After downloading .ZIP of Section Plug-In and installing it via general Plug-Ins area, I thought that would solve the problem.

Now, when I try to install Sections, I am getting the same dark 'Installing...........................' message forever - installation never completes.

As a result, I can't get access to any of the Sections I'd like to use.

Help?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

Can you do the following please:

Provide a link to your PHPinfo, like I mentioned above.

Enable PageLines debug (you can do this by logging into your Wordpress admin dashboard > PageLines > Site Options > Advanced, scroll down until you see debug, check the box and save settings). Once enabled, reply here informing us.

Also, Shared hosting is extremely bad, I highly recommend you either upgrade your package or try switching host to either ZippyKid! or WP Engine. As you issue is most likely cause by either a conflict caused by a plugin or your server configuration.

ZippyKid is actually offering free hosting now, as long as you do go over your allocated page views, bandwidth or storage.

http://www.zippykid.com/pricing/

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

This may well be a server configuration issue, can you try installing the Section plugin via FTP please and see if this resolves your issue. Can you also provide your PHPinfo please - http://codex.wordpress.org/Finding_Server_Info

Share this post


Link to post
Share on other sites

Posted · Report post

Danny, thanks for your suggestion. I switched to WP Engine and my problems are solve. I would not recommend anyone attempt to use Network Solutions Shared WP hosting - it is a joke.

Share this post


Link to post
Share on other sites

Posted · Report post

bwdsl247 Thanks for the feedback, as always cheap hosts are...cheap ;)

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites