Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved site look different on different computers


Question

Posted · Report post

Apparently my clients website look different on her computer and macbook pro than it does do my macbook pro. We both use google chrome. She lives in the US though while I live in Norway. Can distance change the look of a site too? The differences is the space under the background image.

I logo and navbar is nothing to worry about because I changed it after she took a screen photo of her site. For her the space under the image is huge, and is affecting how the site is suppose to look. While for me the space is not that much at all.

How do you guys see the site?

http://www.sailubju.com/

Is it possible to do so it look the same on all devices? at least pc and mac.

On the pictures I attached, version 1 is my client and version 2 is how it looks for me. She want it more like my version, less space under the image. What do I need to do so the site look the same for everyone?

post-41712-0-34408000-1348427393_thumb.j

post-41712-0-35072700-1348427408_thumb.j

Share this post


Link to post
Share on other sites

13 answers to this question

Posted · Report post

I think you need to start with basics of the PageLines Framework.

There seems to be lots of customization but not all of it's working. How did you set this up to begin with?

Share this post


Link to post
Share on other sites

Posted · Report post

maybe you have different screen sizes?

Share this post


Link to post
Share on other sites

Posted · Report post

yes I checked the site on my friends computers, and the site do look different on different screen sizes. The bigger screen the bigger space under the image. Is it possible to change so the site look the same on any screen?

Share this post


Link to post
Share on other sites

Posted · Report post

The home page contain of 4 elements. The background color. The background image. The logo and the navbar. On PageLines Framework I set the bg image on page settings for home. the image is set on do not repeat. 100% vertical, 50% horizontal and scroll.

For the background color it is just suppose to be on that page. So I customized it at the css custom code.

.page-id-13 {

background-color: #01293D;

I also customized the logo and simple nav position using custom code. I'm having a hard time to position the logo and the simple nav

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

The issue is that you have this in your custom CSS:


.simplenav {
margin: 125px;
padding: 20px 0;
text-align: center;
}
[/CODE]

The Margin is causing the issue, I recommend you try and position your simply nav menu in a different way. Try removing the margin and see if that resolves your issue.

Share this post


Link to post
Share on other sites

Posted · Report post

I removed the margin and it looks good at least on my screen. Don't have any chance to check on other screens at the moment .But the navbar position moved a little bit too much up. Is it possible to change the navbar position without using margin?

Share this post


Link to post
Share on other sites

Posted · Report post

I think the best way to implement your navigation would be to put it inside a Content Box section (available from the PageLines Store) and use CSS to position it. However, the position may still vary from browser to browser.

Share this post


Link to post
Share on other sites

Posted · Report post

Ah okey, like the logo in one Content box and the image in another content box? Right now it's not the different browsers that are the problem, the site just look different on different screens. But I might try your idea :)

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah by separating it into different sections, you'll be able to get it more uniform. :)

If you consider this topic resolved, please let us know - thanks!

Share this post


Link to post
Share on other sites

Posted · Report post

Yes topic is resolved. Thanks :)

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

Several things:

First, when scaled, the logo remains static, and non responsive, causing the logo to move from one bit to another.

Next, it's clear that the branding doesn't show, nor does the menu at the bottom (literally) against the color background image.

You can see the two images shown in full scale (100%) view.

It's almost impossible to view the branding or menu.

The last image is at 60%, but you'll see how the branding slides to the left. That's caused by incorrect CSS.

post-6-0-42377400-1348522804_thumb.png

post-6-0-03805600-1348522810_thumb.png

post-6-0-01176700-1348522954_thumb.png

Share this post


Link to post
Share on other sites

Posted · Report post

Where do I start so the site will at least look a little bit more alike on different screens? Most important is the logo and navbar position. The logo is suppose to be over the image and the navbar is suppose to be on the bottom of the image on the blurry part

Share this post


Link to post
Share on other sites