Jump to content


Photo
- - - - -
Resolved

Blog posts problem

Blog posts

  • Please log in to reply
7 replies to this topic

#1 svabodesign

svabodesign

    Advanced Member

  • Members
  • 43 posts

Posted 23 September 2012 - 09:27 AM

Hi

I have 2 problems with my blog posts. First the blogs text is repeating twice for some reason. Second I want the blogs main text to be exactly above where the image is showing. But now the image is a bit too far to the right. And even more if the image is set on medium size. I have tried to customize this in PageLines Blog and Posts settings but get nowhere. Is there anywhere else I am suppose to customize this settings?

Here is site

Please Login or Register to see this Hidden Content



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15891 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 23 September 2012 - 09:49 AM

Hi,

The double content is caused by you changing the Blog and Post settings in Wordpress admin dashboard > PageLines > Site Options > Blog & Posts. Scroll down and check the following settings.
  • Post Excerpt or Summary Handling
  • Full Post Content


Regarding your images postion, I am not entirely sure what you mean. Can you post a concept image of where you wish to have your blogs image positioned please.

#3 svabodesign

svabodesign

    Advanced Member

  • Members
  • 43 posts

Posted 23 September 2012 - 10:27 AM

It worked, thanks :)

For the image position this site

Please Login or Register to see this Hidden Content


have what I'm trying to do. The image is right under the blog text

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 23 September 2012 - 03:05 PM

I presume you mean that you want the image is directly under the post title.

To accomplish this go to the post and make sure your first image is the very first thing that is in the post editing field. All text should follow it. The image may not be aligned right as this will cause the text to wrap into any available space on the left of the image. Don't align it left either. Set it to Align Center.

Next, go to Dashboard > PageLines > Site Options > Blog And Post and where you see "Full Width Post Meta" there's a line of shortcode under "Configure Full Width Post Metabar". Just totally remove everything (you may wish to copy/paste it to a text file in case you want it back). That removes the metabar information in the post, below the title.

The combination of these two things will yield an image directly under the post title.

For each new post, just make sure you have an image of sufficient size to fill the content area width. Remember, WordPress doesn't handle increasing images very well. Make sure your image is large enough. If you have an 800px wide content area, the image should be at least 750px wide to accommodate padding and margins.

#5 svabodesign

svabodesign

    Advanced Member

  • Members
  • 43 posts

Posted 23 September 2012 - 03:44 PM

Hey I figured out how to solve it by instead just change the image to be on the left side, then it right under the blog text. Still though I tried to remove the code under the "Configure Full Wodth Post Metabar" But when I did remove it the metabar information was still there. I don't want to remove everything though, I want the posts date still, but everything else gone.

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 23 September 2012 - 03:48 PM

Is this topic resolved then?

#7 svabodesign

svabodesign

    Advanced Member

  • Members
  • 43 posts

Posted 23 September 2012 - 03:51 PM

yeah it's resolved thank you

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 23 September 2012 - 05:49 PM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, Blog, posts