• 0
Sign in to follow this  
Followers 0

Can not change my contentbox text after update

Question

Posted · Report post

Hello,

After update to 2.3 i can not change the text in my contentbox on a page, before i could change what i want. Now I can not remove, copy or do anything in the text.

Please a suggestion to fix this.

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

Hi there, the upgrade shouldn't have made any change to inputting/editing content within your sections/pages. Can you clarify exactly which area you're looking at, the contentbox (an additional section which is available in the store) or the main content entry field on your post/page. A screen shot of the area live on the site and of the back end admin area where this problem is occurring if possible would be good to help us trouble shoot further.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The problem is in the contentbox from the store within the special pages (pagelines page options: the contentbox in the forum archive page).

If possible i don't try other stuff outside pagelines anymore, cause i have bad experience with unknow plugins or whatever.

The contentbox of the other pages of the website menu "lidmaatschap" can be edited, i just did that.

The editing of the contentbox of the special pages (forum, etc) behaves different and can't be edited like the other "lidmaatschap"pages, i only can use the backspace or delete, type and paste some code/text into it. I can not change text or codes where i want in this area.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,
I'm reporting this to our developers as a possible bug. Once a reply is received, it will be posted here.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you i will wait for your reply

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

Hi, having a similar issue. I just updated pagelines and wordpress. I also went in to change the font for my main content and it changed my fonts in the contentbox. I looked at the page lines-cutsomize/css file and all looked okay. Can you help?

 

Figured out the answer- I set text to uppercase, and it effected the contentbox as well.

Edited by abdesignco

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ah!  Glad you found that!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0