Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Feature Background Black with Framework 2.3 Upgrade using iblog


Question

Posted · Report post

I saw someone else post the same issue, just wanted to likewise indicate that after upgrading to 2.3 and newest iblog, feature background is suddenly black with white text. Should be black text on white background.

site: http://molliedouglas.com

Share this post


Link to post
Share on other sites

8 answers to this question

Posted · Report post

Hi

I read this at forum recently:

We added the background because we thought it produced more professional results. You can easily remove it with a custom css rule if you'd like:

something like this:

#site #feature_slider #feature-area {

background: transparent;

}

Share this post


Link to post
Share on other sites

Posted · Report post

(removed post because I just realized that posting that I have the same problem might be considered hijacking... I don't mean to hijack... I thought it would be helpful to keep the topic intact and not forked. I'll open my own post)

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Mollie, let us know if Batmans solution worked for you :)

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the suggestion, it fixed the background. But the text is still white (with a faint outline). see http://molliedouglas.com

My feature setting is the "black text - no feature background-no overlay" option. Is that option panel now non-functional. If so, what is proper css to set text color to black.

Thanks for all your help.

Regards,

Andrew Douglas

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Andrew

You can try with


#feature_slider .fcontent h1, #feature_slider .fcontent h2, #feature_slider .fcontent h3, #feature_slider .fcontent h4, #feature_slider .fcontent h5, #feature_slider .fcontent a { color: black;}


#feature_slider .fcontent { color: black;}

You may also use color codes there, such as #C00000 , if you wish to use more specific colors.

Share this post


Link to post
Share on other sites

Posted · Report post

Looks fixed now.

Thanks

Share this post


Link to post
Share on other sites

Posted · Report post

No problem, happy to help you.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites