Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Secondary Navigation Issues


Question

Posted · Report post

Hi - searched the forum and doubled/rechecked everything. Cannot get Secondary navigation to dispaly. I only want secondary navigation on the following page:

http:///www.leadwithastory.com/category/blog

I have made sure:

- secondary nav is enabled in all necessary templates (default, category, blog)

- I enabled secondary nav in both the header and the content (just to test) and it will not appear in either section

- ensured that secondary nav is SHOWING in the page meta

- created the secondary nav (based on select categories) and selected the saved navigation in the page meta drop down choice for secondary nav

- deleted browser cache

- saved meta settings and updated page changes multiiple times

- page template is set to "default"

Why does it not display?

Thanks for your help.

K.

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

- secondary nav is enabled in all necessary templates (default, category, blog)

You may have it in the wrong place. It should not be in any of those templates. Instead, it should be the last item in the header.

Then, going to Dashboard > PageLines > Site Options > Blog Page, scrolling to the very bottom, select your Secondary menu there.

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks that worked, except I had to activate it via the Category Page under Site Options.

Thanks again!

K.

Share this post


Link to post
Share on other sites

Posted · Report post

Trying to set issue as resolved, not clear where I do that anymore with this new forum format. Thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites