Archived

This topic is now archived and is closed to further replies.

  • 0

Comments error with StationPro3

Question

Posted · Report post

Hey, Trying to get my comments working... tried a few fixes from the forum and tried enabling comments in individual posts and in the general settings... still don't work. any ideas?? im using mediatemple with stationpro3 and wordpress 2.9.2 link: http://www.onpointmusic.ca tried this already & a few fixes: http://www.pagelines.com/forum/topic.php?id=2161

Share this post


Link to post
Share on other sites

16 answers to this question

Posted · Report post

Hey Bryan, how do I get the post pages to go to individual pages? Thanks, Ian

Share this post


Link to post
Share on other sites

Posted · Report post

They should do it automatically that's why I think you have plug-in errors because there is much more being affected than just the comments. Try disabling the plug-ins one by one and see if anything changes.

Share this post


Link to post
Share on other sites

Posted · Report post

you could go with this for example `/%category%/%postname%/`

Share this post


Link to post
Share on other sites

Posted · Report post

Your comments aren't appearing at all. Did you modify the template files at all? They should be showing up especially if you are using posts to create content.

Share this post


Link to post
Share on other sites

Posted · Report post

And you did double check to make sure that you have the options for each page set so that comments will show. ( On each page editor screen )??

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, enabled... in each page and in the settings options http://img442.imageshack.us/img442/9482/picture1hat.png i think i have some custom CSS... could it be that what's affecting it? here's what I have: body{ background-image: url( backer.jpg); } .phplist #email {width: 250px} #fcolumns_container{display:none} .wp125_write_ads_widget .winner {padding-top: 0px; padding-bottom:0px} input[type="submit"]{display:block}

Share this post


Link to post
Share on other sites

Posted · Report post

`input[type="submit"]{display:block}` - That might be causing a problem, what is the purpose of adding this? There might be a better way to accomplish it. I would definitely recommend upgrading to the latest theme and WordPress versions. Can you remember doing ANYTHING that might have coincided with the comments getting messed up? Did they ever work the way you wanted them to? Thanks, Bryan

Share this post


Link to post
Share on other sites

Posted · Report post

Removed that line, still doesn't allow responses... Any ideas?

Share this post


Link to post
Share on other sites

Posted · Report post

Are you using any suspect plug-ins bc you are having some bizarre problems. I tried clicking on any of the home page articles and they all just link to the home page. I think that the comments problem is just a small part of a larger problem being caused by either a plug-in, modification you might have made, or even your hosting provider. Can you think of any of these things that might have changed?

Share this post


Link to post
Share on other sites

Posted · Report post

One thing I'm noticing right off is that I can't actually go to any of your posts pages to see how the comments are working, everything points to: http://www.onpointmusic.ca/ - is this desired? If so, that would be your problem right there, the comments are on the actual post pages. If it's not intentional perhaps it's the "Page Links To" plugin? If you can afford some downtime, I really recommend deactivated ALL the plugins and if the problem is fixed, then reactivate each one by one until you find the culprit. Thanks, Bryan

Share this post


Link to post
Share on other sites