Jump to content


Photo
- - - - -
Resolved

Problem with Import settings option

import bug pagelines framework

This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 velneo

velneo

    Member

  • Members
  • 26 posts

Posted 21 September 2012 - 01:52 AM

Hello,

I have a Wordpress 3.4.1 with Pagelines Framework 2.1.6 (Professional License) activated at

Please Login or Register to see this Hidden Content


In other place (www.velneoesfera.com/pagelines) I installed a new Wordpress 3.4.1 and I activate Pagelines Framework 2.1.6 too.

I export all data entries (Wordpress export option) from lifeissoft to velneoesfera.com/pagelines/ all OK
I export Pagelines Setting from lifeissoft to velneoesfera.com/pagelines/ and the page goes blank and throws this error:

Notice: get_theme_data está obsoleto desde la versión 3.4. Utiliza wp_get_theme() en su lugar. in /media/velneoesfera.com/public_html/pagelines/wp-includes/functions.php on line 2628 Warning: fopen(

Please Login or Register to see this Hidden Content

): failed to open stream: Connection refused in /media/velneoesfera.com/public_html/pagelines/wp-includes/class-http.php on line 923


(I can translate it if you want)

What can i do? could you help me?

Thank you very much.

Att. David.

#2 velneo

velneo

    Member

  • Members
  • 26 posts

Posted 21 September 2012 - 01:55 AM

Translate: get_theme_data is deprecated since version 3.4. Use wp_get_theme() instead.

#3 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 21 September 2012 - 01:55 AM

You need to upgrade to the latest version, 2.3 if you are using wordpress 3.4.x

#4 velneo

velneo

    Member

  • Members
  • 26 posts

Posted 21 September 2012 - 01:59 AM

Ok, thank you

#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 16982 posts

Posted 21 September 2012 - 06:03 AM

The topic was marked as resolved.