Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Upgrading brand new site to 2.3


Question

Posted · Report post

I installed a brand new WP site and installed Pagelines Framework 2.1. After installing everything worked properly.

I clicked to upgrade to 2.3 and as soon as the update began, the entire site crashed and gave me the following errors: (remember, this site is brand new with almost no plugins and minimal content)

Warning: require_once(D:\Hosting\9852006\html/wp-content/themes/pagelines/includes/library.shortcodes.php) [function.require-once]: failed to open stream: No such file or directory in D:\Hosting\9852006\html\wp-content\themes\pagelines\includes\init.php on line 68

Fatal error: require_once() [function.require]: Failed opening required 'D:\Hosting\9852006\html/wp-content/themes/pagelines/includes/library.shortcodes.php' (include_path='.;C:\php\pear') in D:\Hosting\9852006\html\wp-content\themes\pagelines\includes\init.php on line 68

See http://divorcehelper.net/

Thank you

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

I did the automatic update, never uploaded anything. Somehow its working now with a help from the host. Thanks Simon

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

Looks like you didn't upload all the files to me. class.shortcode.php is missing according to the error.

Share this post


Link to post
Share on other sites