Jump to content


Photo
- - - - -

Disable default widgets

widgets

  • Please log in to reply
3 replies to this topic

#1 anachison

anachison

    Newbie

  • Members
  • 7 posts
  • Framework Version:2.3 / child theme based on base theme

Posted 20 September 2012 - 04:11 PM

I'm using a child theme based on base theme.

Is it possible to disable the default widgets completely?

Here's the problem: I've encountered some errors / conflicts with widgets. I presume it's a plugin problem. I'm trying to tack down the conflict.

Some of the widgets I've set up have occasionally disappeared. That's a small annoyance. It's a big annoyance because when they disappear, the default widgets show up in their place.

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15269 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 21 September 2012 - 09:21 AM

Hi,

Login to your Wordpress Admin Dashboard > PageLines > Site Options > Website Setup, scroll down until you see "Remove Default Sidebars When Empty".

#3 anachison

anachison

    Newbie

  • Members
  • 7 posts
  • Framework Version:2.3 / child theme based on base theme

Posted 21 September 2012 - 01:29 PM

Hi,

Login to your Wordpress Admin Dashboard > PageLines > Site Options > Website Setup, scroll down until you see "Remove Default Sidebars When Empty".

Thanks, I did that. There are also default widgets in the footers. Should that take care of them too?

#4 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts
  • Country: Country Flag

Posted 21 September 2012 - 11:16 PM

You may want to use the plugin

Please Login or Register to see this Hidden Content

which will help you disable all default widgets including the footer.





Also tagged with one or more of these keywords: widgets