Jump to content


Photo
- - - - -
Resolved

NavBar sub-menu not working properly for any page other than homepage with Base theme

navbar submenu base toolbar

  • Please log in to reply
26 replies to this topic

#21 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 September 2012 - 07:40 PM

Sure thing, be glad to know what caused it!

#22 dawsonbarber

dawsonbarber

    Super Member

  • Members

  • 156 posts

Posted 24 September 2012 - 03:56 PM

Since I haven't been "successful" at reproducing the problem, it's probably best to mark this thread as resolved.

The only thing that I think of is that it may have been a plugin that I had installed and then deleted at some earlier point that had left some kind of residue behind (table in database or something).

Thanks for your help.

Cheers

#23 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 24 September 2012 - 11:20 PM

Since we haven't heard from you, let me know if I should mark this resolved.

#24 dawsonbarber

dawsonbarber

    Super Member

  • Members

  • 156 posts

Posted 25 September 2012 - 04:21 PM

Hi Rob

I suggested marking this thread as resolved in my post yesterday, since I haven't been able to reproduce the problem.

Cheers

#25 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 September 2012 - 12:15 AM

The topic was marked as resolved.

#26 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 September 2012 - 12:15 AM

The topic was marked as resolved.

#27 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 September 2012 - 12:15 AM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, navbar, submenu, base, toolbar