Jump to content


Photo
Resolved

I wish to use query 1.8.1 where do I define this?



This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 jonelder

jonelder

    Newbie

  • Members
  • 7 posts

Posted 18 September 2012 - 02:33 AM

I am using the Pageline framework and I have a countdown timer that requires a more recent version of jQuery than I have installed. Where can I find the correct document to manually define the google api files rather than the site hosted query. Generally I understand that it is in the header.php file but I find nothing about jquery there. Can anybody offer any advice on this?

thank you in advance

#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 18 September 2012 - 12:42 PM

jQuery is part of wordpress core, PageLines does not bundle it, if you want to use another version you will have to unqueue it, deregister it then register your version and re-enqueue it.
You may find a way on google and the wordpress codex but it is not something we could help you with.

#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 18 September 2012 - 08:38 PM

The topic was marked as resolved.