Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Whole website aligning left


Question

Posted · Report post

Hi,

why is my whole website aligning to the left - and how can I fix it?

www.crater.no/design

Best regards,

Bjornar

Share this post


Link to post
Share on other sites

7 answers to this question

Posted · Report post

it looks like you are using the Ignite theme. Please contact the theme author for support here.

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you for your swift reply. Yes, I am using Ignite - but I have the same problem no matter what theme I am using..

And perhaps you could answer why the site need so long time to load, since I donĀ“t have done anything with the codes yet..?

Share this post


Link to post
Share on other sites

Posted · Report post

Try to re-save your permalinks to see if that helps. (WP -> Settings -> Permalinks)

I see this in your page source and have no idea what it is from:


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

This could be affecting things.

FYI.. you have your google analytics tracking code in there twice.

I see you're using launchpage. An update was just released for that add-on so make sure you update it to see if that helps.

Other than that, I'm not really sure. :(

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you, Jenny! :-)

I have changed the permalinks, removed the additional tracking code and deactivated a couple of sections/plugins.

Now the theme is centeret, as it should be! :-)

Share this post


Link to post
Share on other sites

Posted · Report post

Glad this is working for you.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

You're very welcome! :)

Share this post


Link to post
Share on other sites